Home Suggestions, Ideas and Improvements

Develop Early Start for TRVs / vroege start met thermostaatknoppen werkt niet

jeanpaulhjeanpaulh ✭✭✭

Please fix the early start functionality for TRVs. This function is not working for more than 3 years now!

When the early start is enabled the room reaches the target temperature hours too early. Tado ignores this error since 2016 and states it has low priority. On their website they still claim this a a feature.

After complaining about this on tweakers.nl (a Dutch tech-forum) the answer was: please make a topic on our forum as we do not see any complaints there.

So please; if you experience issues with the early-start on TRVs please leave a note below as a kind reminder to Tado.


92 votes

Active · Last Updated



  • Should be known with them though: https://www.reddit.com/r/tado/comments/9thbl4/how_early_is_early/
  • I'm pretty sure they are aware. But they just keep ignoring it :-)

  • I have the same issue. Promissed that this would be fixed in 2017. Still no fix :(

  • Please fix this indeed!
  • Same here, useless when the Smart Radiator Thermostat is waking up the kid at 4.30 in the morning..

  • We are new to this system and found the same thing. Heating starts anywhere between 4 and 5 in the morning to heat up for a 7 o'clock target temperature. I reaches that temperature consistently 1-2 hours before target. A 'smart algorithm' is supposed to control this, but we see no improvement.

    Support has now tweaked 'something in our account' - which doesn't sound too re-assuring for the 'smart algorithm' functionality.

    We chose Tado over competitors hoping that this pure-player would ensure development of functionalities continuously - rather than renowned brands like Honeywell or Bosch - who are more likely to get sidetracked with new heating hardware in other parts of their business. If we would have known that basic functionalities like these are not resolved for years now, that makes me seriously doubt or choice.

    (Better yet: we have a whole system of TVR's to be installed shortly, over and above the thermostat we have now... second guessing that plan as we speak!)

  • checking in to report the same issue. Even my 10+ year old chronoterm modulation is better in doing this job!

  • I've been running this system with 6 TRVs for a couple of months now and have the same issue. Reaches target temperature sometimes upwards of 2 hours prior to scheduled time when Early Start is enabled.

    I was encouraged by a comment here, and another on the Reddit post, which suggested Tado support could 'tweak' something from their end to improve this on an individual basis. However when I contacted them the response was that "the Early Start feature is not intended for use with TRV's, only for systems with a single Smart Thermostat".

    Not great, as it seems to me the feature could still be useful with TRV's if it were to work properly (and learn). However if it is the position that it's not designed for use with TRV's then this should be made pretty clear in the app and in any documentation. It's not mentioned anywhere that I can see.

  • Early start comes on far too early for my smart radiator valves. Like others on this forum, 3 and a half hours in advance, when it takes only 45mins to reach the target temperature.

    Complained to tado 4 months ago, and instead of admitting their system was broken they made changes to my trvs that reduced the sensitivity of the devices, so causing worse problems. Had to complain again to get them to revert back. In the end all trvs now have early start disabled.

    Waste of gas.

    Very poor, tado.
  • Seconded, this is terrible
  • Seconded. My understanding is that Tado is a learning system but I saw no improvement in this feature so turned it off.
  • I have the same issue so I have switched off the early start feature and just set the schedule 30 minutes earlier.

  • Same issue with early start system kicking in at 3am for a 6:15am schedule. It actually reaches the target temperature by 4:15am so heating is in effect kept on for 2 hours extra. How is this helping to keep my energy bills down? Quite the opposite I think. Raised issue with Tado support and received the following response from Marlene

    "We recommend to use the Early Start function in 1) big rooms with several devices or 2) systems that include an underfloor heating. It is not optimal in smaller rooms like bathrooms who should simply follow the programming you gave them and reach the temperature at the defined time.

    By applying the Early Start in radiator zones, which are way faster than these other systems, you're asking your system to apply these pre-heating calculations when they are not required.

    The best we can advise is to disable this setting for all the zones that are only controlled by radiators."


    Maybe Tado should include that little nugget in their literature as this would have impaceted my decision to purchase Tado or not

    The whole purpose in my mind of the early start is so that the Tado system takes into account the weather conditions, the time it takes to heat the rooms up and adjusts the start time based on these results.

    The theory being that the heating time is optimised and therefore saves on your household heating bills.

    What Tado are now saying to me is that this is not the case and I should revert to the old fashioned way of judging when my heating should come on myself and adjusting accordingly which in my mind, makes the a large part of the Tado system pointless.

    Come on Tado....

  • HGBHGB ✭✭✭
    edited February 2020

    In the past two years I've tried early start several times. Unfortunately it never worked the way it should. Tado people told me not to switch on early start, in spite of the fact that it was one of the (not so unique) selling points when I bought the TVRs in 2017.

  • I used to have Nest which I replaced with Tado which also had early start (actually called pre-heat).

    Big difference is that you can limit Nest to how long before the scheduled time it can start to pre-heat.

    As I know my heating needs 75 minutes to reach temperature, I used to have it set to 2 hours, that way, if it was an especially cold night it had some leeway to start heating earlier but not by 3 to 4 hours. as Tado seems to think it needs to do even on a normal night.

    After a month, Nest always reliably, started heating at about 90 minutes before scheduled time, that seems to me to be a proper learning system

    Tado, maybe you can introduce a user defined limit on early start too or maybe head hunt whoever wrote the early start algorithm for Nest 😛

  • Agree. We have switched off nearly Start for these reasons... Wasted heat and Waking up at 3am for what should be 6am.
    A simple change would allow early start to be configurable by ME to 30 mins not the Algorithm at 2-3 hours.
  • ArnaudBoArnaudBo
    edited February 2020
    I have gave the same issue.
    In rooms where only trv is present start around 1,5 hour too early.
    In the only room where I have the thermostat it starts too late by around 30 minutes.
    Early start is not the main reason I bought tado but I find this also rather annoying combined to the fact that in the rooms with only trv the temperature always rises first higher than asked temperature.
    For economies on co2 this is not great :-(
    Is there really an intelligent algorithm behind the trvs?
  • I too have the exact same issue, had tado since Nov 2019 and my the early start is heating my house to the set temperature 2hrs before the desired smart schedule time.
    Wasting my gas!
  • Same issue here. I suspect it’s related to the large offset I need on the valve (to counteract the error caused by being so close to the radiator). This makes the valve think the room is colder than it really is when the heating is switched off.

    Maybe I’m kidding myself though. Maybe early start is just rubbish.

  • I’m very disappointed that this Early Start feature doesn’t work. I have recently installed TRV’s and full boiler control with an extension unit and smart thermometer and I am disappointed that this key feature does not work as advertised ( unless you want to increase your fuel bill significantly!).

  • Please implement an algorithm for early start instead of support manually changing parameters based on customer complaints.

    @Tado: Google Nest developed an algorithm: https://support.google.com/googlenest/answer/9246532?hl=en

    There are multiple studies about smart heating algorithms: https://www.researchgate.net/publication/332878070_The_Weather_Impact_on_Efficient_Home_Heating_with_Smart_Thermostats


  • Recently picked up some TRVs and my rooms are reaching target temperatures up to 2 hours early.

    I contacted support and was told there's nothing they can do and that I should just turn early start off.

    Can anybody confirm definitively that they've managed to get settings/parameters changed behind the scenes?

  • Just installed 7 TRVs and noticed the heating coming on a few hours too early. Looks like I'll disable early start as its a waste of time.

    Not sure moving from Nest was the best decision. Hopefully Tado make some improvements

  • HGBHGB ✭✭✭

    Originally Tado promised they would implement the early start feature and improve it. For the time being they told me to disable it as it wouldn't function properly. Now, three years later, early start still doesn't work. New, uninteresting features seem to get priority.

  • Same issue here. Recently purchased TRV's for all of the bedroom radiators, set them to 7am start with early start enabled. Everyone was then woken up at 5 this morning when the heating switched on and the radiators jumped into life. I've disabled early start and just rescheduled for 20 mins earlier. Let's see if that's good enough in the morning.
  • This would be a nice feature, a fix would be very welcome.

    It does start somewhere between an hour and 1,5 hour too early, that's a waste of energy.

  • This whole early start thing is a joke, I have had Tado for about 1yr now and do like it but I too found the heating to start 1-2 hours early with the feature turned on. This was also without any of the smart thermostats just using the v3 wall wireless unit.
    So to be clear this isn’t just a smart thermostat issue.
    Tado need to fix this and far as I am concerned they are selling something and advertising a primary feature that does not work and just wastes resources and money.

    Tado Please please please fix this.
  • Indeed very strange this isn't working properly. Please fix!
  • HGBHGB ✭✭✭

    I'm afraid they won't. Tado's been asked to do this from the beginning. No results.

  • So I was eventually able to get the support person to modify some settings and early start seems to be operating much more reasonably now.

    It's equal parts confusing and frustrating.

    I was pretty close to trying to implement my own software system for handling it, which is insane and also not an option open to everybody.

Sign In or Register to comment.