Bridge does not connect

Dear all,

I am opening up a new thread since I tried all options from thread "Installation & beginner Idiot proof answers if possible", which - if you ask me - deserves a sticky also in the German forum.

Anyways, it helped me so far to figure out that it is not a hardware problem of the bridge and the problem lays with my router.

What I have tried:

-Different LAN and Power/USB cables --> no success

-Rebooted/reset my router: --> no success

-Bridged internet connection on my PC --> success

-Connected the bridge to my FritzBox 5490 --> success

-Left the bridge online for one day firmware upgrade (?) --> no success

So I was able to reduce the root cause to my ISP's proprietary router which I need to get Fiber connection. Leaving on the Salt router and FritzBox is not an option due to my eye for esthetic and for saving energy.

Does anybody have an idea what (router) settings should/could be changed to get the bridge online? Feel free to answer in English, German or French, whatever works best for you.

Thanks very much in advance,

Alex

Answers

  • Joey
    Joey | Moderator
    edited February 2020

    Dear Monacohunzi,

    Thank you for your question, it's a good one.

    The Salt router has 10GB LAN ports, the tado° Internet Bridge has a 10MB LAN port. So basically this happens when you connect them:


    The Salt router can't scale down enough in speed and obviously the Bridge can't go higher. The only way to get around this is using an network switch which is compatible with Salt Routers,

    Here is an example:


    Or use another existing device that has a LAN port, such as a wifi booster/extender,

    Kind regards,

    Joey

  • Dear Joe

    Your answer is just partly correct. The salt fiber box has 1 x 10GB and 4 x standard Ethernet port. But even connected to the standard Ethernet port it does not work. Who can this be fixed without additional hardware?

    Thanks in advance

    Martin

  • I have the exact same problem. It also doesn't work on any of the normal Ethernet ports.

    Is there any solution available that does not require additional hardware?

    Thanks

  • Joey
    Joey | Moderator

    Dear all,

    After checking further I wouldn't call the ports "normal". They are still Gigabit ports and I cannot find any information to confirm if they have the ability to scale down to 10MB. Considering the tested results posted here, it is safe to say, they are not. So, the same still applies, regardless whether the ports are 10Gb or 1GB, they are still are not compatible with a (max) 10MB interface.

    We cannot change the 10MB port on the Bridge through software (if this was possible we would likely have Yottabyte ports by now). The developer of the Salt router could potentially allow the Gb port to scale down to 10MB.

    Kind regards,

    Joey

  • Hello everyone

    Thanks Joey for the technical explanation.

    @madddeen and @sanoj have you found any particularly elegant solution to the problem? I have the same issue and was surprised that is not working with the Salt Fiber box...

  • Hey everyone

    I encountered the same problem as you all did with my salt fiber box.

    Fortunately i have a network switch installed in my bureau, as proposed by Joey. This works just fine, the conecction was established within seconds,.


    Thank you all for your remarks

  • Sean_UK
    Sean_UK
    edited December 2020
    Just encountered the same problem. New (Netgear) network switch only supports a minimum of 100 Mbit/s on 100/1G/2.5G/5G/10G compatible ethernet ports. There is no more a universal capability to handshake @ 10 Mbit/s (which frankly has been legacy Ethernet speed for around 20 years) when on many network devices that support 1G and higher Ethernet port speeds.

    But really, who releases what is effectively ‘new’ gear that tops out at 10 flipping Meg in 2020???!!! Really, that is plainly ridiculous??? Tado are you guys kidding - selling a let’s face it, *premium market* device, that is no less version 3! in this day and age that tops out at 10 Mbit/s!! Hell it should come with a thicknet adapter (look it up millennials). At least 10/100 please which would more or less make it universally compatible. Hobbling the Tado bridge at 10 Mbit/s is just nuts.

    Anyhow my planned hack, err sorry workaround, is to connect the bridge using a 10/100/1000 capable PoE splitter before the Tado bridge from the switch port and use that to both locally power the bridge as well as drop the network speed down to a “Tado friendly” 10 Mbit/sec.

    So hey yeah, back to the nineties we go. I feel like I should be watching old re-runs of Friends or something. :-) Hey Joey!!
  • So the PoE splitter hack didn’t work - at least from the point of view of network speed alteration “through” the splitter. The splitter appears to mirror or simply pass through the host switch port speed on the output/slave port. This is using a TP-Link TL-POE10R PoE splitter.

    So for now the most elegant (least clunky) solution is to cascade another 10/100 capable network switch off the main switch and then connect the Tado bridge to that.

    If Tado in their wisdom had of made the network port on the bridge at least 10/100 (y’know like any other network device of the past 20 years) rather than 10M only....
  • Sean_UK
    Sean_UK
    edited December 2020
    OK so had a closer look, and there’s no way in hell a £10 splitter would have helped.

    I’m sorry if I sound down on Tado....but seriously bean counters (or engineers!) what the flying fudge...10 Mbit...and *half-duplex*. Holy heck what a cobbled together piece of *naughtyword*! Really in 2020. What were you thinking??!!
  • Same problem with my Salt router here. Ironically enough, before buying I double checked that my radiators from the 1960s would be compatible with the adapters provided, but in the end the thing doesn’t work thanks to Tado’s design choice to use a port that was already obsolete before the Internet of Things even started.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!