Extension Kit display light not Blinking?? πŸ€”

GrayDav4276
GrayDav4276 ✭✭✭
edited January 11 in General Questions & Topics
Hi Everyone,
Firstly.....my system is working perfectly.
I have recently noticed (4 weeks) that the Blinking light on my Extension Kit does not Blink (pulse/breathe) any more. It has a 'solid' light displayed.

I have checked the Tado Help....and it only has information on the different types of Blinking display......nothing on a 'solid' display.

Anybody got any ideas ?? πŸ€”

Best Answers

  • GrayDav4276
    GrayDav4276 ✭✭✭
    Answer βœ“
    Hi Everyone,
    Has no-one got any ideas/comments ?? πŸ€”
  • GrayDav4276
    GrayDav4276 ✭✭✭
    Answer βœ“
    ## UPDATE ##

    I have raised this issue with Tado Support......got a response guiding me to the Tado Help pages......which explains what the "BLINKING LIGHT" display means......it doesn't mention a "STEADY LIGHT".......which is what I had asked them about.
    Tado Support then asked me to tell them what my display light was doing.......I've already told them this in my original question !!!

    So I'm still waiting for a 'useful' response from Tado Support.....I will update on receipt of a Tado response.
  • GrayDav4276
    GrayDav4276 ✭✭✭
    Answer βœ“
    Hi Everyone,

    ## UPDATE ##

    I've now had a response from Tado Support which actually addresses my original issue.

    Apparently the 'non blinking' light was a "False Negative'.....ie light was 'confused' as to what to display.
    A straight forward" Rest"of the Extension Kit was required.....I've done it and all is good....πŸ‘πŸ‘ŒπŸ˜Žβœ”οΈ
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!