Initial Installation - Higher Room Temperature

After installation, Radiator Valves register a higher temperature than usual if your hands have been around the device. So once it's installed, the temperature suddenly drops - so Tado° starts to pre-heat. Maybe have a set time after installation to not turn on the heating to allow the temperature from the Valve to reach the correct value?

1
1 votes

Active · Last Updated

Comments

  • I haven’t noticed that with my valves but i am sure if it is the case just lower the set temperature initially whilst it adjusts to the ambient room temperature.

    if you think they are reading slightly higher or lower temperatures than the actual room temperature you can adjust them in device settings +/- .

    i used a digital thermometer in the room to give me an idea of the difference between the living area and what the valve was reading and then adjusted to compensate.

    I was one of the Beta testers for the valves and they supplied me with wall mounted temperature sensors assigned to each valve to provide a comparable reading so they are already adjusted to try and offset the warmth of the radiator when it is heating.

  • They're fine now, just after initial installation. Just needs some time to adjust to the room before going into the normal schedule I think.

  • Probably not a massive number of users with this issue, but if I didn't have the room set to off - Tado° would've started to pre-heat as I set this as the measuring device.

    Probably something to do with hot hands maybe. A cooldown after installation (a different tile colour to indicate that too), that can also be cancelled by the user would be nice. Took ~1hr 15mins to get the temp to normalise.

    Not an issue of it recording the wrong temperature / needing adjustment.

Sign In or Register to comment.