"No remote access" for all devices


I have started a Tado install at home. Internet bridge works, connected several TRV which all say are connected OK.

Connected the internet, I can make the TRV say "Hi", yet on the homepage and on the iOS app all devices say "No remote access". Does that feature require to pay for the Auto Assist service ?


Best Answers


  • No. That means there is a communication problem between the gateway and the valves in question.

    Try (if you can) relocating the gateway. That’s what Tado support will tel you.

    Practically though, that can be tricky in a lot of situations.
  • Hello

    I am having this issue with the gateway less than 3m away from one of the thermostat so I don’t think it’s that.

    All my thermostats show up as No Remote Access.

  • Hello there, having the same issue starting from yesterday afternoon. Everything exactly as you said. No remote access, being able to blink display, internet gateway is about 2-3 meters away from the sensor and everything used to work charming for a month - month and a half before yesterday.... Any ideas?



  • Yup, everything showing “No remote access” this morning. This installation has been operating for years (not well, but’s another matter), so everything should just be working same as yesterday. The Bridge is showing all 3 lights so that thinks it’s ok. I restarted it anyway, but no improvement.

    Since Tado have been conducting maintenance this morning and others are experiencing the problem, my guess is this is a Tado problem, that they need to sort ASAP. I didn’t pay all that money to sit in a cold house.

  • Well I had a 'deep dive' into my system and discovered that the fuse had blown in the 'Wiring Centre' (still using the HoneyWell for simplicity of connections). Replace that and everything springs into life. So problem solved, however…

    Why were ALL devices showing as 'No remote access' when they clearly had exactly that. The problem being that the 'Extension Kit' (now referred to as 'Wireless Receiver' I think) had no power (and neither did the boiler, but Tado could not know about that). But one thing the system had during the whole time was 'Remote Access'.

    If the error had instead stated 'No power to Extension Kit', it wouldn't have taken me so long to track down the problem. So I'm adding back the point I took away from Tado earlier, as it was not in fact their problem. But I'm giving them another -1 for false and misleading error messages.

  • Hello

    I plugged my Wireless Receiver (which I can't use as incompatible with my boiler) and all works! It would be useful to know how to de-register it!


  • ZZZZ
    edited February 2021
    How do I remove the extension kit? I’m getting the message no remote access now after trying to install it but can’t as not compatible.
  • Hi, I'm having a nightmare with my tado. It keeps going to 'no remote access' (very temperamental). I follow all the troubleshooting, sometimes it works, sometimes it doesn't. And when it doesn't, I no longer have a manual way to turn on the heating.

    Any ideas? Support have so far been little help...
  • Hi. Just thought I'd add an account of my own experience incase anyone has similar issues.

    I bought the wireless receiver, thermostat, internet bridge and loads of trvs. In my enthusiasm I opened the box and experimented with registering the wireless receiver first, so I could see the instructional video on how to install it. I then put the receiver to the side and set about connecting the internet bridge and trvs. I noticed that all my trvs were showing as no remote access. I tried all the steps in support section to no avail.

    I managed to fix it by de-registering the not fitted wireless receiver. As soon as I did this all my trvs showed full connection.

    Hope this helps a future user!