How should I set up my tado system? Heating is going nuts!?

Ok need some help people!
I bought a starter kit, which contained the wireless receiver and smart thermostat!

First thing I noticed is that the smart thermostat had a QR sticker that said wireless temperature sensor? I thought the smart thermostat was a different item to wireless temperature sensor?

Anyways I then bought 7 smart trvs, fitted one in every room, got everything paired up and set the thermostat as the measuring device for the room that had both the thermostat and smart trv in.

Was all working great!
This is where the plot thickens!!

In my other room I have a wood burner, so I thought if this room was set to 22 degrees , when the wood burner was on and pumping the room heat up to 26 that this smart trv would stay off as it’s way above the set 22, not the case!!

Initially I thought it was because the smart trv was low down and close to the door and far away from the wood burner and maybe detecting a cold temperature.

So I bought another wireless temperature sensor add on, scanned the QR code and set it up in the wood burner room and set it as the measuring device.

Then I noticed because of the high heat in the wood burner room the radiator in question was off! Success I thought!

But then I noticed every other radiator was also off!! They were set at 22 the rooms were reading 19, but they wouldn’t heat up!!
These rooms showed the squiggly calling for heat symbol, but I went up to the boiler and it wasn’t firing??
If I pressed the heating button on top of the wireless receiver it would work, so I’m guessing it’s a setting in the app that’s making it not work??

Is it because the box states it is a smart thermostat but it’s actually a wireless temperature sensor and I’ve added a secondary wireless temperature sensor?

I think I’ve set it up correct...

Living room : smart thermostat & trv
Dining room : wireless temp sensor & trv
Hallway : trv
Kitchen : trv
Bedrooms 1& 2 : trvs in each
Bathroom : trv

They are all assigned their own room in the app, the smart thermostat is set as measuring device for that room, the wireless temp sensor is set as measuring device for its own room.

But as I type this no heating working!!
I’ve got all 7 rooms set to 22 degrees
6 rooms are reading 18 degrees and the wood burner room is reading 26

Is this new wireless temp sensor overriding all the other devices?

Help !!

Best Answer

  • GrayDav4276
    GrayDav4276 ✭✭✭
    Answer ✓
    Hi @DeNiAnCe,
    I'm not going to answer all your original queries.....but I will try to clarify a couple of points.
    All Tado thermostats 'can' call for heat through the Wireless Receiver (Extension Kit....which is connected to your boiler)

    To see if the thermostats (including the SRT's) are set up to 'call for heat' you should check the Zone Controller selected in Settings / Rooms & Devices.......
    Then select the 'Arrow' to open the Room settings......
    At the bottom of the page you will see the Zone Controller selector......
    If the Zone Controller is selected, then the Thermostat can "Call for heat"
    If the "INDEPENDENT" choice is selected, then the Thermostat cannot "Call for heat"

    So if you want your SRT's to be able to call for heat...then you MUST select the Zone Controller option.

Answers

  • Deniance, If you go into the app - select Settings - under Home field select Rooms & Devices - then select your rooms ( not the device )

    You should have a Heating zone tab at the bottom with zone control

    2 options

    zone controller - select this if you want the device to call for heat.
    no zone controller ( independent ) - select this if you do NOT want the device to call for heat.
    So two scenarios

    you have multiple trv’s with 1 room thermostat and you only want to turn your boiler on when the thermostat temp changes ( but you still control temperature in rooms with trv’s ) but remember they will only heat up if the main thermostat has called for heat.
    multiple trv’s and 1 room thermostat but all calling for heat independently. so any room with a trv can start the boiler.
    I used scenario 2 whilst I only had a couple of trv’s but now with many I have all the trv’s calling for heat I also use apple homekit to automate the home and away option. I have set my bedroom to not call for heat and set temperature to high from bedtime until I leave for work so when another room calls for heat in the morning the valve is already open so does not wake me up but allows the room to heat up toasty.

    I also have a wood burner in my lounge so when that is on the radiators in that room very rarely warm up but the rest of the house still calls for heat as expected.

    hope that makes sense and helps you.
    Cheers John.
  • Can you explain more?
    Zone controller, select this if you want device to call for heat?
    What device calls for heat? Each tado device or just the wireless receiver?

    I want each trv to call for heat when they cool down, not just the room thermostat

    So do I set it as zone controller or independent?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!