Home Technical Questions

Tado heating 'offline' with Google home app telling me to 'Check your network connection'.

Not used the voice command for a while so do not know how long this has been like this. When asked to set the Tado heating I got the following messages (amongst others)

'I couldn't reach Tado degree' or 'Sorry that mode isn't available for the heating'.

Checking the Google Home app on my phone shows the image included above.

All other services within GH are working correctly, lights,sockets, music etc.

The Tado app works fine fully controlling the thermostat and the internet bridge appears to be working correctly with all 3 lights solid.

Force-closed GH and restarted. Unlinked Tado and re-linked, Changed the heating nickname and none have resolved this.

Any ideas?

Tado Android app version 5.8.2 (1500508020)

Google Home app version 2.14.1.11

Thermostat fw 54.8, connected and good battery

Internet Bridge fw 50.6, connected pairing inactive.

Best Answer

  • ChrisHChrisH
    Answer ✓
    Thanks to tado° support, this was sorted out. Unlinked app and GH many times on my phone but didn't resolve the issue.
    Ended up unlinking tado° from the 2 devices in the home, not just the main device and then re-link the main 'owner' account, check it is working and then relink the second user.

Answers

  • DitsyDitsy
    edited October 2019

    Try un-linking tado, then clear the cache and data from both the Google app and the Google Home app, then re-link the tado service. If that doesn't resolve it, log a support ticket with tado as most third party integrations with the Google Assistant are developed by the third party, so it's generally down to the third party developers to resolve the issue.

    For what it's worth, it's working for me, so if it is a service issue, it's not affecting everyone.

  • Thanks for the input Ditsy,

    None of the suggestions have worked.

    Uninstalled both GH and Tado apps (I'm on beta) as well as clearing cache and data beforehand. Then rebooted phone. Re-installed and logged back in with same results.

    Time to send support an email.

  • I have the same issue and none of the above has worked for me either, will log a ticket as well, let us know if you resolve it
  • You sure you're unlinked / uninstalled from ALL devices FF_1981?

    Baffled me for a time but turned out to be some sort of conflict between devices.

    Hope you get sorted.

Sign In or Register to comment.