Heating is not responding to thermostat or app

Hi all,

I just installed the wired kit which, has two items: the thermostat and internet bridge.

According to the manual of the old thermostat, the 4 wires present, are from top down are: L, Load, E, N. I believe that's Live, Switched Live, Earth and Neutral.

I've found my thermostat in the Tado instructions and it says I put wire 2 (the old Switched Live) into 1st position, the Live into position 3 and to part any additional wires, which I have two, Earth and Neutral.

When I put the heating system "always on" as instructed, the radiators heat and hot water always is heated as it's 1 zone. This is good.

However, the heating system does not repsond to the thermostat or the app in any way. I've tried a number of times, moving the temperature up or down or importantly, OFF and waited, the boiler doesn't react and continues to heat my home.

  1. Just to check that I have put the right wires in the correct place? (I tried other combinations just in case and it did not turn on the boiler or radiators so this one seems correct).
  2. Why would the boiler not respond to either the thermostat or the app connected to the thermostat?

Any help would be hugely appreciated!!!


  • SummerBreeze
    edited July 3

    Just as an update - the boiler didn't stay on all the time today, but it fires up at different times for short spells. I also hear the hum of the heating. I think it might be going on more than it should. As it's an oil system and the prices are insane right now, I do want to be sure of what it's actually doing.

    On the positive side, it does not heat the radiators without my say - when it's switched off, it's only heating water. My 1-zone system heats radiators and water at the same time or water only.

  • I'm guessing you may have a really old system? It could be gravity fed hot water with pumped heating. This is where you have a cylinder positioned above the boiler connected with some big diameter pipes. The cylinder circuit is not pumped, but relies on gravity to circulate the water. The heating circuit does have a pump, but you can never have CH only.

    If my guess is correct then the thermostat is switching the pump on/off, not the boiler. Setting the programmer to ON is what switches on the boiler, so switching it to Always On will cause the boiler to switch on until it's internal thermostat switches the burner off (flow water temperature reached max temp).

    I may be completely wrong, but if I'm correct the instructions Tado have given you are not going to work. Those instructions are appropriate for fully pumped heating systems.

  • Thanks a million.

    Most of what you say I think matches my system. I remember the plumber a few months ago telling me that my water system is gravity-fed.

    I've been on to customer service, they say they've updated the settings. I don't think this is enough.

    I came downstairs today and the radiator in the downstairs bathroom is hot. This radiator was added much later than all the others and is plumbed up differently. I can tell the app to turn on and off all radiators, yes, but when I turn them all off, that downstairs radiator is hot. It didn't get hot by itself - I can hear the boiler is partially on.