I have just installed a complete system. When I tried to heat only one room all the radiators came on. Any suggestions as to what I might have done wrong?


  • When you go to settings -> rooms and devices are the trvs set to separate rooms?
  • Much more information /detail required....
    What do you think is a complete system....
    How many Smart Radiator Thermostats and Room Thermostats do you have?? 🤔
  • TRVs set for individual rooms. Complete System: One Wireless Temperature Sensor, One Wireless Receiver, 9 TRVs

  • If you’ve set up separate rooms with the trvs (which I’m assuming are smart Tado trvs) and all the radiators are coming on, that suggests to me that they may not be mounted properly or may not be registered to the correct room
  • Will check but each gives a sensible temperature for the room to which they are allocated.
  • In that case it sounds like a mounting issue. Maybe check whether the pins on the radiator can move freely, they can get calcified in hard water areas.
  • Thanks for the comments and the various suggestions. I will work them through. Heating is, of course, turned off for summer. I identified the problem when I turned on one heater when all the rest were in frost protection mode. It might be easier for me to understand what is happening when the heating is in normal winter mode. I should be able to work something out.

  • I was over optimistic when I thought I could work this out. I checked all the valve pins and they move freely. I then recalibrated all the valves and the indication was that the calibration was successful. Each TRV was re-installed on the same valve. On my App all the TRVs are now showing the error message. When I looked at the TRV the wrench is showing but not the warning symbol. End result is that I am now completely confused. Any suggestions would be welcome.

  • Have you tried changing the batteries in the SRT`s.......even if you are not seeing a "Low Battery" indication
  • Changed batteries in two which were indicating low but it made no difference.

  • 1. Has your system ever worked ie straight after the initial installation.....
    2. Did you have the tado° supplied instructions.
    If the answer to 1 is YES..... then there appears to be a system failure
    If the answer to 2 is NO.... then there appears to be an installation issue.
    I'm not saying that there isn't a new issue, but a lot of people are convinced that they have carried out a correct installation, only to find that it's not correct (this was the case with my installation)
    Please keep updating your post to keep the forum informed.
  • GrayDav4276 thank you very much. Your well set out advice has allowed me to solve the problem. I fell into the category of not having carried out the installation correctly even although I thought I had. Re-read the instructions and could not believe the stupid mistake I made, more than once. Followed the instructions exactly and all now seems well.

  • No problem @ovonel
    Glad to have been of assistance to you 👍