Water heating up even when set water heating set to off on Tado app

Hello all,

I have recently bought a house built in 2004 by Barratt Developments in Greater Manchester area.

There is a Potterton boiler in the kitchen and a cylinder on the third floor with an immersion heater.

Please see attached photos.

The previous owner installed the tado smart thermostat and Tado works to control the heating throughout the house (after a lot of help from forum members) .

I have been experimenting with the hot water in order to find the most economic usage and I have a rather strange problem.

I switched off the immersion heater on the cylinder using the switch in the cylinder cabinet and set the hot water to off in the tado app four days ago after heating up the water for one hour. My wife and I have each had showers for about ten minutes each every day and used the hot water for washing up and so on. However the water just seems to keep on staying hot.

Why is the water hot when the tado app hot water setting is set to off for four days and the immersion heater is switched to off? I am attaching pictures of the system.

I am concerned because this means I cannot turn off the hot water and so may be getting very high bills.

Any ideas appreciated. Thank you.


  • I have this exact problem!! Did anyone respond? I have been in contact with Tado but they aren't understanding very well or seem able to help.

  • hugbilly
    hugbilly ✭✭✭
    editado mayo 2022

    I think you would benefit from knowing how the system worked before the Tado components were installed. In your photo. there's a motorised valve next to the cylinder which, together with the boiler, should be activated when the system is calling for hot water.

    It sounds to me as if you may have an S plan system, the Tado instructions for that are here: https://cdn.brandfolder.io/607DGEMS/as/tqh86npbjjhws5gwkxfncbfh/104172-DIGITAL-WRP01IB01-INSTALLER_MANUAL-TA-UK-00-V2.pdf

  • wateroakley
    wateroakley ✭✭✭
    editado mayo 2022

    @Elz It seems to me that there are two heating systems for the hot water. 1. Is the immersion. If that is off at the leccy switch then it’s 2. the boiler is heating the water. You can check after your shower if the pipe to the tank is hot, feel both sides of the zone valve. If both are hot, then the zone valve is ‘open’ and the boiler is heating your tank.

    Logically … Tado tells the tank thermostat that HW is ‘on’. The tank thermostat tells the zone valve to call for HW. The zone valve, independent of Tado wiring, tells the boiler and pump to turn on. Follow the logic to see if Tado is calling for HW, thru to the zone valve and boiler. A 2004 zone valve is well past its useful service life. I’d be suspicious of a stuck zone valve staying open, which would hold the head mechanism open and call for HW from the boiler, or a sticky zone valve head doing the same.

  • I have the same problem. I have an oil fired boiler providing heating and hot water (to a tank). Also have electric immersion for the tank too.

    Previously had old fashioned Honeywell kit. All worked fine, but wasn't smart. If heating was on and not hot water, then the water was cold as you'd expect.

    I installed Tado following the instructions to the letter. However ever since, I find that if the central heating has been on, the water in the tank heats too so I have hot water.

    With the ever increasing cost of oil, I don't want to waste energy heating water when I don't want it.

    Have been in contact with Tado for months but they've essentially said they blame the motorised valve in my system. But I know that's 100% not the issue, because I hooked up my old Honeywell kit again and it works as it should (ie, if the hot water is off, then there's no hot water).

    I really like the Tado system but am going to have to disconnect it all and return it if I can't get over this issue. Did you ever work out a solution to this?