Nuovo utente Tado, DELUSO e arrabiato

Ciao a tutti,

sono un nuvo utente Tado ma sono veramente deluso dei sistema che ho implementato.

1 Termostato intelligente v3+ con 4 teste termostatiche, quasi 500 euro di prodotti.

Il grande problema è che le teste termostatiche non rilevano correttamente la temperatura del locale dove sono installate.

Anche se imposto l'offset i valori sono sempre sballati, questo si trasforma in una continua attivazione della caldaia con conseguente consumo di gas.

Anzichè risparmiare mi sembra di consumare di più, la caldaia è sempre in funzione e le temperature impostate dal termostato centrale non vengono rispettare.

Ma Tado non può risolvere questi problemi con un aggiornamento del software

Mi maledico per non aver scelto il concorrente principale (Net...), leggendo in giro sempre funzioni meglio.

Commenti

  • A te è andata meglio di me ... io ne ho spesi 1000 di € per un V3+ ed 8 Teste "Intelligenti" :))

    Stesso tuo problema, a calorifero avviato la Testa registra 6°C in + dei reali... posso capire 1 o 2°C, ma 6 o + mi pare eccessivo.

    Entro l'anno puoi chiedere il rimborso a Tado° dell'intero ordine grazie alla garanzia "Risparmi o ti rimborsiamo", non devi presentare alcuna prova o bolletta del gas.

    (Io lo farei di corsa perchè presumo saranno in molti a richiederlo con l'andazzo delle Teste, forse dovuto alla priduzione che hanno delocalizzato dall'Europa alla Cina, ovviamente).

    Io non scelsi Netatmo perchè priva di supporto clienti, almeno con Tado° hai qualcuno da insultare :))

  • 6 gradi di differenza?

    Io le ho montate ad agosto e per il momento non ho ancora bisogno di accendere il sistema di riscaldamento.

    Però noto che più o meno segnano tutti la stessa temperatura. Il che rende credibile la temperatura per casa. 20/21 gradi. Piccole variazioni a seconda della stanza.

  • Con i termosifoni spenti le temperature vengono misurate con precisione.. il problema è quando il termosifone inizia a scaldare.... ovviamente il problema c’è solo con le valvole termostatiche
  • @PaoloCipollari , quando accendi ti accorgerai che non proprio così precise.... a me 6°C in più con calorifero in funzione, il problema è che poi da spento impostando un offset poi la temperatura è troppo bassa e difatti al momento gestisco il tutto manualmente sennò , i caloriferi non subordinato al V3+, si accenderebbero non appena il calorifero si iiiiiiiiiiiiiiiiiiiraffredda :-/

  • io esorto anche chi avesse acquistato le Teste Tado° su amazon a lasciare un feedback negativo.

  • A me funzionano tutte bene con pochi scarti di offset e a calorifero acceso funzionano bene , non so se dipende dal fatto che io le ho montate in basso quindi il calore sale e nella parte bassa continua a rilevare la temperatura giusta
Accedi oppure Registrati per commentare.