Thuis Aan de slag met tado°

Krijg geen reactie van Support - Radiatorknop werkt niet

Dear Tado Team,

Since the Tado support team seems to be not responsive through the support channel, I am trying my luck here.

I am having an issue with setting up one of my radiator knobs (VA2902203136). I have successfully set up a few knobs in my household, including the Thermostat which all work fine. I have been reinstalling one particular knob and aiming to recalibrate it. The radiator it is currently installed on, is not turning off because the pin does not seem to move.

I have tried to reset and recalibrate the knob (multiple times), by using the reference articles:

Moreover, I have tried to reset the internet bridge (multiple times). Tried to "remove the device from my house" through the app / web app.

Every time I am in the set-up process of this particular knob, it seems that some cached information might be used. For instance, the knob is immediately recognised (although this normally happens after about 2 minutes subsequent to scanning the QR code). This also happens when I have no batteries installed on the knob. Moreover, the calibration phase is basically performed instantaneously. Normally, you can hear the mechanics of the knob during the process; now it repeatedly does not do anything.

Hope you can help me with this.

Antwoord kan in het Nederlands.

Log In of Registreer om te reageren.