Thuis Technische vragen

Tado stuurt ketel niet aan

MarkH288MarkH288
15 maart aangepast in Technische vragen
Ik heb afgelopen week de Tado v3 gekocht. Bij installatie had ik instructies nodig die samengesteld moesten worden dus braaf gewacht tot ik deze had. Ik heb een nefit trendline cw6 ketel en een Eneco toon thermostaat. De volgende dag instructies ontvangen, alles precies gedaan volgens instructie en mijn Tado was geïnstalleerd. Echter stuurt de Tado mijn ketel niet aan. Kan dus in de app en op de thermostaat de temperatuur aanpassen maar de ketel doet er niks mee. Nu is het zo dat als ik op de Toon de temperatuur veranderde ik het relais hoorde "klikken" dus het signaal wordt dan doorgestuurd. De Tado doet dit niet. Iemand enig idee?

Beste Antwoord

Antwoorden

  • Waarom zou je naast de slimme thermostaat ook nog een Toon willen? Ik heb mijn Nefit Trendline II HRC30 direct aangesloten op de EMS poort en dit werkt perfect :)
  • Beste,

    Misschien was mijn verhaal niet helemaal duidelijk maar de Tado komt in plaats van de Toon. Het is inmiddels opgelost behulp van de helpdesk waarvoor hartelijk dank.

    Groeten
    Mark
  • @Joey Ik loop tegen dit precies het zelfde probleem aan. Ik had een Toon, gisteren vervangen met een Tado, maar sinds vandaag geen verwarming meer, gisteren (volgens mij) wel gewoon. Als ik in de statistieken kijk, lijkt het ook wel alsof de verwarming tot 09:00 vanochtend heeft aangestaan.

    Kan ik gewoon de draden veranderen, of moet er ook iets achter de schermen aangepast worden?


    Groetjes,

    Davey

  • Ik weet niet hoe hij het vanochten heeft gedaan, de draden omgewisseld naar NO en COM en alles werkt weer!

Log In of Registreer om te reageren.