Thuis Technische vragen

Thermostaat knop is nog niet gemonteerd tijdens installatie

Hallo,

Vandaag heb ik twee slimme thermostaat knoppen willen monteren. Bij de tweede loopt de installatie vast in de stap waar de thermostaatknop gemonteerd moet worden. Daar waar deze bij de eerste direct de montage herkende en de kalibratie procedure opgestart werd, gebeurd er bij deze theremostaat knop niets.

Ik heb reeds de knop gerest (batterijen eruit, 5 minuten gewacht, batterijen er weer in, ook al kwam het appreciatie nieuw uit de doos). Ook heb ik geprobeerd om de knop te monteren op de andere radiator waar de eerste knop succesvol geïnstalleerd is.

Wat kan ik nog proberen? Kan het ook een hardware probleem zijn?

Overigens is de registratie en het koppelen van de de thermostaat knop geen enkel probleem.

Groeten,

Bart Latten

Antwoorden

  • RobRob | Moderator

    Bij een net nieuwe knop zie je dit een enkele keer voorkomen. Vaak is het met een firmware update opgelost. Dit gaat automatisch, maar duurt even. Soms is er ook iets mis met het ventiel van de radiator, bijvoorbeeld dat die door verkalking vast zit.

    Wanneer iemand anders dit probleem ook heeft, controleer dan of het pinnetje van het ventiel van de radiator niet vast verkalkt is en wacht dan even tot de update klaar is. Probeer het dan opnieuw. Lukt het dan nog niet, ruil dan 2 Slimme Radiatorknoppen eens met elkaar om. Vervolgt het probleem dan een specifieke radiatorknop, of blijft het bij de radiator? Wanneer je er niet uit komt, de tado° klantenservice kan helpen via mail.

    In een zeldzaam geval is er iets mis met de Slimme Radiatorknop zelf. Ik meen dat dat hier ook het geval was, en de vervangende knop is op dit moment onderweg naar Bart.

  • Ik kan bevestigen wat Rob schrijft.

    In mijn geval was het niet mogelijk om één thermostaat aangemeld te krijgen. Ook niet op een andere radiator waar voorheen een andere thermostaat wel aangemeld kon worden. Ook na een dag of twee niet (dus na firmware update).

    Dit heb ik gemeld bij de helpdesk van Tado.

    Na melding bij de helpdesk van Tado ben ik erachter gekomen dat in mijn geval de thermostaat daadwerkelijk niet als “gemonteerd” gedetecteerd werd simpelweg omdat het schakelaartje (dat ook bedient kan worden door een paperclip door het gaatje in de batterijklep te steken) niet ingedrukt werd. Wanneer ik dit met een paperclip deed, werd de thermostaat als gemonteerd beschouwd. Uiteraard ging de volgende stap (kalibratie) daarna mis omdat het apparaat niet daadwerkelijk gemonteerd was.

    Na deze melding heeft Tado (zonder hierom hoeven te vragen) de procedure opgestart om het apparaat te vervangen. Het feit dat ik de Nederlandse service desk ingeschakeld heb terwijl het apparaat in Italië besteld en geleverd is maakte hierbij niets uit.

    Kortom: ja, het geleverde apparaat was defect, maar ik ben uitermate tevreden over hoe Tado hiermee om is gegaan. De nieuwe thermostaat is onderweg (minder dan een week na aanmelding van het probleem). Ik ga ervanuit dat het probleem hiermee verholpen is.

     

    Groeten,

    Bart.

Log In of Registreer om te reageren.