Problème reapprentissage

Bonjour,

Cet été j'ai installé avec succès deux thermostats de clim pour piloter les appar installés dans la chambre de mes enfants.

Dans un premier temps je ne leur ai appris que le mode COOL, j'ai tout fait avec le mode d'apprentissage car mon appareil de marque DE DIETRICH n'est pas répertorié dans la base TADO.
Hier j'ai voulu reprogrammer un des thermostats pour qu'il sache aussi "chauffer" et là, misère : impossible BDE lui faire réapprendre les commandes, dès que je suis sur l'écran d'apprentissage l'application affiche immédiatement "aucun signal détecté" sans me laisser le temps d'appuyer sur une touche de la télécommande.

Même en appuyant super vite sur la télécommande en passant sur l'écran d'apprentissage j'ai tout de suite ce message.

Cela avait pourtant très bien fonctionné a la première installation.
J'ai supprimé le thermostat dans l'application puis ai essayé de le réinstaller mais le soucis est le même.
Je n'ai pas essayé avec le thermostat de l'autre pièce car je n'ai pas envie que les deux me fassent le même coup.
J'ai essayé avec deux téléphones différents avec a chaque fois l'application a jour, le résultat est le même.

Des suggestions ? Merci d'avance.

Guillaume

Réponses

  • LaurèneLaurène | Moderator

    Bonjour Guillaume,

    Pourriez-vous contacter notre service technique via ce formulaire ? Nous avons besoin d'avoir accès à votre compte tado°. Avez-vous également essayer de redémarrer votre Contrôle Intelligent en le débranchant de la prise électrique ?

    Salutations,

    Laurène

Connectez-vous ou Inscrivez-vous pour répondre.