Connection Tado sans fil sur chaudière chappee. Comment sait on si ça marche?

Options

Bonjour à tous. J'ai une chaudière Chappee Klista (gaz a condensation) équipé du thermostat sans fil d'origine. J'ai suivi le processus pour installer le tado v3+ à la place, d'après la doc tado, la connexion se fait sur le port M2 de la chaudière borne 1/2 sur +/- du tado (BS-Bus). J'ai tout rebranché, configuré le thermostat avec le bon code (B62), tout redémarre sans erreur. Mais je me rend compte qu'il fait plus chaud dans la maison. En observant la chaudière, je vois qu'elle continu a régulé, mais contrairement à avant, le circulateur ne se coupe plus jamais. Par acquis de conscience, j'augmente la température de l'ECS, et je me rend compte que c'est sans effet sur la chaudière, d'ailleurs les valeurs ECS entre tado et la chaudière sont différente. De même, si je met le chauffage a fond ou le coupe, cela ne provoque pas grand chose sur la chaudière. J'en conclu que la chaudière régule toute seul sans thermostat.

Sur un autre post, chaudière de même marque mais modèle différents, le branchement est indiqué au bone 2/3 sur la chaudière... De même sur l'appli d'instruction de câblage pour les professionnels. Est ce que le PDF reçus par mail par tado lors de la configuration initiale pour mon modèle peut être faux ?

Est ce qu'il y a un risque pour la chaudière et la carte électronique si j'essais un autre branchement ?

Réponses

  • Albert_64
    Options

    Bonjour,

    La chaudière réagit-elle aux commandes de Tado, thermostat éteint, après quelques minutes elle doit s'éteindre, à 25 elle doit redémarrer. 

    Deuxième option, téléchargez l'application Tado pro, vous pouvez y faire une vérification du système.

  • Bonjour,

    J'ai télécharger l'application tado pro, mais il n'y a pas de vérification qui va jusqu'a la chaudière. Le système regarde juste si les différents périphériques Tado son Ok et communique, mais pas si il y a une communication entre la chaudière et Tado. Actuellement le boitier est débranché de la chaudière, et il me dit que tout est ok.

    Et non, ni elle ne s'éteint, ni elle ne démarre sur l'impulsion du thermostat. Par contre, je me rend compte que je n'ai pas essayer de redemarrer le thermostat...

  • Albert_64
    Options

    Bonjour,

    Sûr l'ongle détail de la communication, on peux voire la température actuelle de la chaudière.

    Mon iphone fonctionne en allemand, j'ai marqué les endroits sur les photos, ça devrait ressembler à ça aussi sur le vôtre.

    Un redémarrage du thermostat résoudre le problème de temps en temps, on peux toujours tenter le coup.


  • Effectivement j'ai bien cette indication :

    Elle indique une dernière communication il y a 19h, ce qui correspond à peut près à l'heure ou j'ai rebrancher le thermostat d'origine. Cela signifie qu'il y a bien eu un dialogue. Pourtant, la valeur me gène car c'est une chaudière basse température et la température maximum de départ est normalement de 45°. Valeur que je retrouve sur l'afficheur de la chaudière aussi. Comme pour l'ECS, il n'y a pas de cohérence, je ne comprend pas. Mais merci d'essayer de m'aider !

  • Albert_64
    Albert_64 ✭✭✭
    Modifié (janvier 2023)
    Options

    Sous détail de la chaudière ces note que tado regle la température max, ou c'est vous qui devez la limiter sûr la chaudière.

    Avec mon buderus et EMS-bus je dois la régler moi même sûr la chaudière, tado peut la moduler que dans la plage de off à max 0-100% sur le chauffage.

    Avec le BS-bus, je ne sais pas si tado envoie des degrés Celsius, ou juste un pourcentage, je pense, c'est probable vue les 68 degrés affichés.

    Alors il devrait y avoir un moyen de régler la température maximale sur la chaudière.

    Pour l'ESC, sous les détails de l'installation, (au dessus le détail de la connexion) l'ECS est affiché comme actif?

  • C'est indiqué que la limite de température doit être réglé sur la chaudière. La chaudière est déja règlé avec une température max de 45°, donc ce n'est pas possible que la température de départ était de 68° La valeur remonté dans tado était fausse, j'en suis sur d'autant que j'ai un thermomètre analogique sur le circuit de chauffage car je suis sur un chauffage au sol, et je suis sur que la température de la chaudière n'a jamais été aussi élevé.

  • Albert_64
    Options

    Oui je pense que j'ai trouve le problème en regardant le plan de branchement, vous avez un borner avec 3 fils pour le thermostat externe, ce n'est pas un système de bus!

    Le BS-bus doit être étiqueté CL- et CL+.

    Ici 1 = +12V, 2= masse, 3 =signal de commande


  • La notice que que vous avez trouvé ne correspond pas à celle de ma chaudière. La mienne c'est ça :

    Il y a aussi 3 fils mais normalement c'est bien un bien un système BUS. C'est la différence entre une "sonde d'ambiance" et un "thermostat" dans le langage chappee j'ai l'impression. Mais ceci dit cela reste une piste possible.

    A votre avis il y a un risque pour la chaudière en cas de mauvais branchement ?

  • Albert_64
    Options

    j'ai trouvé exactement le plan, mais 3 fils ne sont pas un BS-bus digital, alors j'ai continué à chercher et j'ai trouvé l'affectation de 1-2-3 lors de la connexion de la sonde d'ambiance.

    Le chauffage n'a pas été endommagé, plutôt le thermostat tado.

    Je ne vois pas de bus digital sur votre schéma, ces un système 12V pour un thermostat Chappee

    Tado montre clairement que le thermostat doit être connecté à CL- et CL+

    C'est pourquoi cela ne peut pas fonctionner, pour moi votre version n'a pas de BS-bus, vous pouvez le faire confirmer que par votre l'installateur Chappee.

    La seule option visible est sur M1 commande à distance 11-12, mais la chaudière n'est allumé/éteint que par le relais contact sec COM-NO. Pas de possibilité de modulation et pas d'ECS par Tado.


  • Oui je commence à en conclure la même chose que vous. Pourtant, en parcourant les fichiers d'installations, il y a pas mal de chaudière qui sont câblé en natif avec 3 fils et qui sont en BUS. Pourtant d'apres tado c'est OK en BUS je comprend pas.

  • Albert_64
    Options

    Oui mais ça sont les ancien bus analog 24V de Junker 1-2-4, Vaillant 7-8-9...., et la on doit bien brancher les 3 fils.

    Chez Tado il n'existe pas de configuration pour un bus analog 3 fils de Chappee 12V.

    Vous pouvez contacter le Support Tado par le Chat, mais je suis sûr qu'ils ne programmeront pas une telle configuration pour vous, ils vous proposeront la connexion relais.

  • Bon, finalement, j'ai pris mon courage a deux mains et j'ai modifier le câblage en espérant ne pas mettre en panne la chaudière alors qu'il neige dehors.... Donc j'ai suivi le schéma de câblage fourni pour les autres modèles Chappee et qui était fonctionnel chez d'autre membre du forum : donc a savoir branchement en position 2/3 sur la chaudière à la place de 1/2..... Et c'est Ok. ce coup-ci, j'ai bien les informations qui remonte dans l'application pour l'ECS et la température de départ est mis à jour et correcte dans l'application pro. La chaudière réagi aussi correctement sur une augmentation / diminution de chaleur.

    Ce qui est étonnant maintenant, c'est que certain paramètre sont modifier dans la configuration de la chaudière par Tado, notamment la consigne de température réduite ainsi que le mode de fonctionnement qui passe de Horaire à T° confort (alors que normalement se paramètre doit être sur horaire si on utilise une sonde d'ambiance d’après la doc chappee). Même si l'on modifie la valeur sur la chaudière, elle est instantanément remplacer par tado. A voir ce que cela va donner en terme de régulation maintenant 🤔En tous cas, merci d'avoir pris le temps de m'aider !

  • Bonjour des retours sur le résultat
    Je viens d'installer mon kit tado et je veux savoir les paramètres modifier sur la chaudière