Tado v3 + chaudière Chappee Initia + HTE

Options

Bonjour à tous

Après avoir arpenté beaucoup de forums, j'aurai aimé savoir si le thermostat Tado que j'ai acquis permet de réguler la température de ma chaudière à condensation qui dispose déjà d'une sonde extérieure. A lire les pré requis il me faut la brancher sur le bornier M2 et non M1 (pas de contact sec pour chaudière à condensation pour ne pas annuler tous les bénéfices de cette dernière), mais j'ai quelques questions :

Nous sommes d'accord qu'il s'agit du coup d'une sonde auxiliaire qui viendra compléter, mais j'ai du mal avec le terme sonde auxiliaire.

Si quelqu'un au vue des captures/photos peut me confirmer que c'est le bon mode opératoire, je vous en remercierai.


Cordialement


«1

Réponses

  • Bjr,

    J ai cette serie et je suis sur le bornier M1 sur les emplacements 1 et 2 (à la place du shunte) et en mode contact sec sur le relais Tado.

    Je ne pense pas qu'il fasse cabler sur les sondes.


    Bonne journée.

  • Albert_64
    Options

    Bonjour,

    Votre Chappee Initia + HTE na pas de système BUS (OpenTherm) sur le borniez M2, c’est seulement le contact sec sur M1.

  • Bonjour, merci pour vos réponses.
    Nous sommes d’accord qu’en contact sec, des que la température réglée sur 21 passera en-dessous, la chaudière s’allumera pour remonter à 21, puis rebelote si cela redescend 10 minutes plus tard ? J’ai cru comprendre qu’avec ce genre de chaudières un thermostat connecté n’est pas recommandé car cela entraîne l’allumage / extinction à répétition « à fond » pour chauffer, et nous de manière graduelle.
    De plus, le manuel tado pour ce modèle de chaudière précis indique bien de la brancher sur le bornier m2 comme une sonde, et non m1. D’où mon interrogation, pourquoi une telle erreur ?

    Encore merci.
  • Albert_64
    Options

    Le thermostat Tado et jamais branché en place d’une sonde.

    Quel modèle exact de la Chappee Initia + HTE avez-vous. On effets il existe des modèles …. HTE avec le Bus OpenTherm sûr le Bornier M2 en 4 et 5.

    Sur votre mode d’emploi 4 et 5 sont par contre pour la sonde externe. Une simple sonde livre seulement une valeur qui change proportionnellement soit en tension ou en résistance. OpenTherm c’est par une communication digital.

  • En regardant le manuel pour la sonde Chappee officielle : https://www.chappee.com/content/download/102591/file/Guide%20de%20compatibilite%CC%81%20eMO%20Life%20-%20Chaudie%CC%80res.pdf

    On constate ceci page 1 :

    Uniquement sur le circuit 1
    EMO LIFE sur la passerelle borne BSB =CL+ /CL-
    Sur la chaudière : bornier M2 - bornes 2 et 3
    CL- en 2, CL+ en 3


    Et en même temps page 3 il est indiqué incompatible…
  • Ce que je cherche à savoir c’est si je n’ai le choix que du contact sec avec ladite chaudière. Elle n’est pas OpenTherm donc j’en déduis que oui, mais l’utilisation de ce procédé est contraire aux économies que la chaudière permet en automatique si je comprends bien n’est ce pas ?
  • Albert_64
    Options

    Le contact Sec rapport pas des très économies, vue que ci tous les vannes sont fermés, la chaudière se coupe de toute façon.

    Suivant votre poste de hier, la chaudière n’est pas compatible OpenTherm, mais BSB. La ce n’est plus un simple contact sec, mais une modulation sur la chaudière.

  • Merci pour votre réponse, j’en déduis que c’est bon signe et tout aussi fonctionnel qu’OpenTherm ?
    Reste à savoir comment la brancher, le guide avec cette chaudière indique bornier M1 mais il y’a déjà une sonde extérieure de branchée. Et le bornier M2 c’est le contact sec j’imagine, ou alors c’est BSB du coup ?
    N’étant pas chauffagiste de métier, je préfère demander confirmation (et éviter de payer 300€ la connexion de deux fils par la même occasion).
    Merci de prendre du temps en tout cas ;)
  • Oups, je t’ai perdu :)
  • Baptistes
    Modifié (novembre 2023)
    Options

    Hello,

    Je viens de faire le branchement de ma Chappée initia plus compact hte 2.33 :

    ----

    Tu coupes le courant sur chaudière et boitier chaudière Tado

    -----

    Sur les borniers de la chaudière :

    bornier M2 - bornes 2 et 3

    CL- en 2 (- coté tado) , CL+ en 3 (+coté tado)

    bornier M1 - bornes 1 et 2 à relier ensemble

    Remise de courant

    -----

    Dans le programme de la chaudière : j'ai passé le code P47 de 18 à 0 (trouvé sur ton tableau recap chappée de compatibilité de leur thermostat BS bus emo life).

    -----

    Coté Tado, avec ta sonde/écran, il faut passer en mode D62 (mode BS-BUS) au lieu de R01.(mode relai)

    à l'image de la config Operntherm passage en D62 (pas D01 comme ici)

    https://cdn.brandfolder.io/607DGEMS/as/kkgbv4bb25355khknzr5/Kit_dExtension_Guide.pdf


    J'ai été là pour vérifier l'état après avoir laissé le temps des MAJ....

    ----

    Après tout ça, J ai pu piloter la chaudière depuis l'app et par le BS-BUS.

    Je n'avais pas de sonde Ext (QAC34)... j ai eu un code 10... je viens de la commander pour l'ajouter car il me semble qu'elle est nécessaire au bon fonctionnement de ce type de montage en modulation.

    Même sans sonde, ça fonctionne.

    https://hit.sbt.siemens.com/RWD/app.aspx?RC=BE&lang=fr&MODULE=Catalog&ACTION=ShowProduct&KEY=BPZ%3aQAC34%2f101

    ----

    Merci pour ton post de départ qui m'a bien aidé à faire mon installation!

  • CorB3n
    Modifié (novembre 2023)
    Options

    Salut,


    Merci pour ta réponse très très détaillée qui m'a permis de faire le raccord de mon côté, tout comme toi.

    J'ai une Initia Plus Compact HTE 2.24, il m'a donc fallu brancher l'ensemble sur 2 et 3 et non 1 et 2 (2 restant noir, 3 gris). J'ai donc refait les branchements et relancé l'ensemble.

    J'ai cependant cet écran de mon côté :

    Une idée de comment bypass ce message ? Les raccords sont ok pourtant...


    Merci :D



    EDIT: c'est bon, tout est remonté OK suite à l'actualisation de la page. Un énorme merci pour le temps passé à me répondre et le mode d'emploi détaillé (surtout la partie thermostat d'ambiance à configurer qui n'est pas indiquée sur le manuel. T'es un chef !

  • J ai suivi cette procédure et ça fonctionne chez moi. appui bien long

    sur le 3ieme écran faut appuyer de nouveau. et après il va "mouliner" pour telecharger la config depuis le pont (internet) et tu arriveras à la config...

    De mon coté, c'était écran "D", puis "F" puis "G", puis "H", puis "E" (ou tu dois modifier le type pour D62) puis le "I" pour faire le save de la config.


  • Oui oui j’ai édité mais tout remonte parfaitement, j’ai intégré l’ensemble à HomeKit et validé la programmation Tado pour en journée / la nuit.
    Vraiment content de m’être obstiné ici car j’ai pu avoir la réponse que j’attendais avec précision. Je ne te remercierai jamais assez !
  • Un petit Feedback sur l'installation de la sonde extérieure.

    Grâce à la sonde, la chaudière adapte la T° de l'eau de sortie du chauffage en fonction de la T° ext.

    (avant la chaudière était en mode 60 / 70° permanent)

    Résultat : la régulation dans les pièces est bien plus "stable" (plus en dent de scie) et j'imagine aussi que les gains €€ seront là (les chaudières à condensation sont plus efficaces à basse T°)

  • Une question : est ce que tu as modifié la température de consigne comme c’est demandé dans le manuel de la chaudière ?
    De mon côté elle était à 35 et il est indiqué pas en dessous de 45, j’ai mis 50 du coup.
    En tout cas quel plaisir de voir que la chaudière ne s’allume que 20 minutes dans la journée et que les radiateurs font le reste ensuite !
  • Comme j ai ajouté une sonde extérieur, la chaudière adapte seule la T°. 50 c'est bien.. sauf si qd il fait très froid dehors tu ne parviens pas à atteindre la T° voulue à l’intérieur. Il faudra augmenter alors.


    50° correspond à 0°c ext. en mode auto . à -10 elle chauffera à 60°c (sur le reglage que ja i choisi)

  • Bonjour, possesseur d'une Chappee initia plus compact, j'ai suivi votre mode opératoire. Tout semble fonctionner sauf que... La chaudière tourne en continue (sans que le brûleur soit en route), je ne comprends pas... Pour ce qui est de ma configuration, nous avons un plancher chauffant au RDC avec le TH d'ambiance, et un étage avec 3 radiateurs équipés de têtes thermostatiques. Est-ce un problème de config ? Merci d'avance...
  • Il faut brancher sur le borner 2 et 3 comme l'indique l'app, et non 1 et 2, nous n'avons pas exactement le même modèle de chaudière j'ai aussi fait cette erreur la première fois !

  • Bonjour à Tous,

    Tout d'abord merci beaucoup pour ce forum!

    J'ai une petit question, j'ai une chaudière Chappée Initia Plus HTE 2.33, et tout fonctionne. Mais je n'ai pas eu besoin de faire la modif P47 dans le système. Cette manip change quoi exactement?

    Merci d'avance,

    Guillaume.

  • Le p47 c était une info trouvé chez chappee pour passer sur le mode bsbus et désactiver le thermostat d’ambiance classique (j ai pas testé sans changer)

    Après j ai pas revérifié dans quel état il est … j ai remarqué que tado arrivait à changer des paramètres de chaudière ( la valeur de kt est adaptée en « auto »… )
  • Bonsoir Merci a tous pour les informations ci-avant concernant le fonctionnement Tado avec chaudière utilisant un bus Siemens BSB.
    Pourriez vous me confirmer la bonne intégration du bus BSB par le thermostat Tado.
    A ma connaissance c'est le seul thermostat connecté (hors emolife mais qui est buggé) qui gère le BSB. Nest et Netatmo se contentent de l'opentherm. Le thermostat récupere toute les informations de la chaudière Initia CHAPPEE HTE+ (température départ, température extérieure, pression) ? On peut programmer ECS (confort ou eco) ? Température ECS également ? Merci beaucoup
  • Albert_64
    Options

    Bonsoir,

    Malheureusement, Tado ne prend en charge que les contrôles les plus simples via le bus.

    Les informations du chauffage ne sont pas transmises.

    ESC uniquement température de consigne réglable, pas d‘info de la température. On peut programmer, comme pour les pièces, un horaire avec des temps et températures.

    Démarrer la chaudière, la puissance du brûleur, et vitesse de la pompe de circulation.

  • Bonjour merci beaucoup pour vos retours les gars vous sure que tado ne transmet pas la température extérieure a la chaudière ?
    Je viens d'installer tado chez moi mais je comprends pas les consignes envoyé à la chaudière
    Et j'ai changé que deux paramètres de ma chaudière faut t'il modifier autre chose encore ma chaudière elle chauffe toujours jusqu'à 64°c je trouve pas où renseigner les min et max
  • Albert_64
    Options

    Bonjour,

    Tado ne transmet pas la température externe a la chaudière.

    La chaudière travail maintenant avec le thermostat Tado, et plus avec une sonde externe.

    Seul le logiciel de Tado utilise la température externe, et des infos ou c'est nuageux ou soleileux, d'un site météo , pour calculer des different paramètres, entre autre la température de l'eau.

    Personnellement on a pas la possibilité pour régler la température.

    Sur certain type de système Bus, par exemple OpenTherm, Tado la règle en degré, des autres Bus, comme EMS de Buderus ces en pourcentage, on règle sois même la température maximal directement a la chaudière.

    Du moment la température règle et égale a 100% chez Tado.

  • Bonjour

    J'ai suivi a la lettre, le chauffage fonctionne plus, même en mettant sur la chaudière, icône chauffage disparaît au bout 2 secondes, je suis perdu, j'ai tout démonter, reset avec le bitouniou noir, rien, plus de chauffage.

    Je vous remercie
  • Hello,

    Tu quel model de chaudière ?
    Le reset ne fait qu’annuler les défauts il me semble. Il faut recharger les paramètres que tu as changé pour remettre ceux d origine.

    Tu as bien câblé le thermostat sur le bon bornier ? Mis l autre ou tu avais ton ancien thermostat en court circuit? (Un fil entre les deux bornes?) tu as été faire le diagnostic sur le site de Tado? Que dit il ? Communication ok en bsbus?

    Il faut que tu trouves ce qui la met hs.. paramètres, câblages, thermostat/info radio…
  • Hello

    J'ai une chaudière Chappee Initia + HTE, je n'avais pas sonde, il y avait déjà un pont entre les 2 bornes 1 et 2 bornier M1 j'ai pas touché, et j'ai relier borne 2 et 3 du bornier M2 sur tado analog/ digital - et +, , j'ai pris en photo, dommage on peut pas les mettre ici, le diagnostic tt était bon, j'étais content je l'avoue, j'ai fait la modif p47, je me demande si c'est pas ça qui a foutu la merde, j'ai fait un reset, toujours rien, toute façon j'ai démonté , et toujours pas de chauffage, icône reste 2 secondes


    Merci 🙏
  • Baptistes
    Modifié (décembre 2023)
    Options
    Remets p47 dans le mode d origine.
    Par défaut 18 (notice) sauf si tu avais noté à quelle valeur il était.
    Il faut que tu fasses les modifs une par une dans l autre sens… pour trouver où ça merde

    Côté reset, tu parles tu long press sous le cache ? Il me semble avoir lu que ça efface tt les codes d erreur plus que de remettre à l état sortie d usine….
  • Baptistes
    Modifié (décembre 2023)
    Options
    Tu avais quoi comme thermostat avant? Tu dis que sur M2 tu avais rien… moi ma modif, je passais d’un Netatmo (contact sec) branché sur m2 à Tado en mode bus sur m1

    (Tu peux ajouter des photos depuis un ordi…)