Vanne tado chauffe même eteinte

Bonjour,

Voici ma configuration actuelle tout d abord:


Dans le salon thermostat connecté tado connecté avec fil à une chaudière vaillant.

Dans le salon j ai aussi 2 radiateurs avec vanne tado connectée.


Plusieurs pièces par la suite avec à chaque fois une vanne connectée tado.


Dans les paramètres pour chaque vanne j ai indiqué que dans la zone de chauffage l appareil de contrôle est le thermostat. Pour être honnête je ne sais pas totalement ce que cela implique.


Les soucis ou questions que j' ai sont les suivants:


A un moment donné je chauffe le salon et 2 des pièces tout se passe bien ( les radiateurs chauffent) sauf que pour une des pièces (douche) alors que la vanne est sur off cela continue à chauffer. Est ce normal ? Dois je faire un reset de la vanne ou alors c est du à la configuration ?


Ce matin autre petit hic je mets tous les appareils sur off via l application et quand je vais sur le thermostat je vois que c est indiqué que ça chauffe toujours.... Est ce moi ?



Encore merci à tous ceux qui prendront la peine d au moins lire...🙂

Réponses

  • Bonjour,

    Je ne suis pas sûr, si vous n'avez pas commis d'erreur lors de l'installation de l'app Tado.

    Petite explication;

    Il doit y avoir une salle « salon » dans l'app. Celui-ci doit contenir le thermostat connecté et les deux radiateurs.

    Ensuite, dans les paramètres du salon, le thermostat intelligent doit être sélectionné comme appareil de mesure RU....

    C'est donc lui qui mesure la température du salon et contrôle les 2 têtes intelligente.

    Pour la zone de chauffage, le thermostat intelligent doit être à nouveau sélectionné, et ça chez toutes les pièces.

    L'intérêt est que chaque tête peut allumer ou éteindre la chaudière via le thermostat intelligent.

    Sinon, les pièces restantes ne sont seulement chauffées, que lorsque le salon et en train de chauffé.


    Dans la salle de bain vous avez un autre problème, lorsque la tête est éteinte (OFF) elle ne droit pas chauffer.

    Ci non la vanne ne ferme pas correctement.

    Il existe plusieurs options,

    Si un adaptateur a été utilisé, c'est le bon, et il et installé correctement.

    Le support de la tête est correctement installée, il n'y a pas de jeu entre la tête et la vanne.

    Ensuite répéter le calibrage du thermostat. Enlevez la tête de la base, (la base doit rester sur la vanne) retirer les piles, d'attendre un moment et de les réinsérer sur le support. Hi apparaît, et le poussoir noir recule complètement.

    Maintenant, posez la tête sur la base. 3 carrés se mettent à clignoter et la tête se calibre.

    Si rien de tout cela ne vous aide, c'est probablement la vanne qui ne ferme pas correctement, soit trop dur, ou le joint défectueux.