Installation périlleuse de mon nouveau thermostat + question hystérésis

Bonjour,

Il est 21h et j'ai ENFIN réussi à configurer mon thermostat Tado.

Je m'explique :

J'avais un thermostat Honeywell CMT907, et, erreur de ma part, lors de l'installation j'ai sélectionné l'Honeywell CMT937... Le premier est un relais On/Off, le deuxième un bus OpenTherm.

J'ai donc suivi le processus d'installation bêtement jusqu'au moment du câblage ou heureusement il y a une erreur dans le manuel d'installation qui m'a fait poser question (l'identification des fils est "A" et "B", puis à la page suivante elle passe à "-" et "+", et les fils sont mal placé sur les borniers sur le dessin). Je devais normalement, selon le manuel, cabler mes fils "A" et "B" sur les bornes "-" et "+", donc polarité. Du coup j'ai sorti le multimètre pour vérifier la polarité et la je lis "234V"... Pas très compatible avec le "Max 36V"... Je savais que je devais câbler sur le relais du coup, c'est ce que je fais, tout se passe bien, puis au moment de tester, ça marche pas... Ben oui la config poussée du serveur Tado dans le thermostat était pour une utilisation OpenTherm et pas relais... Et avec 0°dehors et plus de chauffage, ma femme allait pas être contente.

Heureusement j'ai trouvé le manuel pro, j'ai pu configurer manuellement en mode relais, puis après le thermostat a déconné plein tube... A chaque action sur le thermostat, un grand "V" s'affichait, et plus moyen de modifier quoi que ce soit. Un appui long (de désespoir je dois dire) sur le bouton m'a permis de redémarrer le thermostat, et là, je touche du bois, ça marche.

Mais pour un truc qui dit "installation simple", j'appelle ça de la publicité très mensongère. C'est loin d'être simple. Si j'avais pas fait attention et suivi bêtement le manuel d'installation (en anglais en plus alors que tout le reste était en français), j'aurais mis du 240V sur l'entrée 36V, et là je pouvais dire adieu à mes 200€ investis... Mais quand j'ai fait attention il était trop tard, plus moyen de revenir en arrière de manière "simple" pour configurer le thermostat en mode relais. Contacter le service technique oui, mais un mardi 20h, pas sur qu'on me réponde et le chauffage à l’arrêt avec des enfants en bas age c'est pas terrible. (Je suis pas fou, j'avais gardé l'Honeywell de coté au cas où, mais bon).

Tout ça pour dire que mes premiers contacts avec cette techno sont très décevants. Et j'ai commandé 4 vannes thermostatiques qui sont censé arriver demain... j'ai peur.

Du coup maintenant ça marche, mais ça marche un peu trop bien. Ma chaudière démarre toutes les 5 minutes, la température monte de 0.2° puis la chaudière s’arrête. La température redescend de 0.2°, la chaudière redémarre...

Il y a t'il un quelconque moyen de régler l'hystérésis ? Ou est-ce qu'il va apprendre tout seul comme un grand ?

Parce que là l'économie d'énergie on en est loin.

Merci d'avance pour vos réponses.

Meilleures réponses

  • DamgotDamgot
    Réponse ✓

    Bonjour @Laurène

    Merci pour votre réponse.

    Ca ne m'avait pas l'air si simple lors de l'installation mais j'ai sans doute voulu aller trop vite.

    Et les difficultés rencontrées étaient bien entendu une erreur de ma part.

    C'est juste dommage qu'on ne puisse pas le changer par la suite (mais j'imagine qu'il y a une raison à celà).

    Merci.

    PS : j'essaye de changer ma photo de profil, mais j'ai un message m'indiquant que je n'ai pas les autorisations requises pour le faire. C'est normal ? Là j'ai l'air d'un éternel râleur, lol ^^

Réponses

  • LaurèneLaurène | Moderator

    Bonjour @Damgot,

    Il est très important de renseigner correctement la marque et le modèle de votre ancien thermostat. Dans votre situation, les instructions de câblage sont complètement différentes pour remplacer un CMT937 alors que vous aviez un CMT907. Il n'y avait donc pas d'erreur dans le manuel d'installation,

    Dans votre cas, vous auriez dû vous arrêter de suite avant d'enlever votre ancien thermostat (que nous indiquons devoir enlever APRÈS avoir confirmer les marque et modèles et nous vous aurions répondu le lendemain.

    Veuillez contacter notre service technique concernant vos questions sur l'hystérésis.

    Salutations,

    Laurène

  • DamgotDamgot
    20 nov. modifié

    Bonjour @Laurène

    Merci pour votre réponse.

    Je n'ai constaté l'erreur qu'au moment de câblé le nouveau thermostat. La marque/modèle avait donc déjà été validé et plus possible de changer. Et le manuel d'installation m'avait déjà demandé de retirer l'ancien thermostat. J'ai suivi scrupuleusement le manuel, la seule erreur que j'ai fait est d'aller un peu vite au moment de la sélection du thermostat ou j'ai confondu 937 avec 907 (j'ai été un peu vite).

    Concernant l'erreur dans le manuel, il y en a bien une. à l'étape où on me demandait de marquer mes fils, on me demandait de marquer le fil de droite "A" et le fil de gauche "B". Un peu plus loin on m'a demandé de connecté le fil marqué "-" sur la borne "-" et le fil marqué "+" sur la borne "+". Sauf qu'on m'a fait noter mes fils A et B, pas - et +. D'où le fait que j'ai sorti le multimètre. Et heureusement.

    Mais je suis entièrement d'accord que c'est entièrement de ma faute, j'aurais du faire attention au numéro de modèle exact de mon thermostat et je n'aurais surement eu aucun soucis.

    Sinon après une première journée d'utilisation, je trouve que ça marche vraiment pas mal. Dommage qu'on a pas plus de liberté sur la configuration (hystérésis, nombre d'allumage/h, temps de chauffe minimum, etc) mais j'imagine que c'est pour éviter que les personnes qui n'y connaissent rien ne s'embrouille.


    Je vais contacter le service technique pour l'hystérésis.

    Et j'ai une autre question pour laquelle vous pourrez p-e me répondre :

    Il est conseillé de placer des vannes thermostatiques intelligentes dans la même pièce que là où se trouve le thermostat mais comment ça se passe, dans les grandes pièces, quand les températures ne sont pas la même au centre de la pièce qu'aux radiateurs ? Exemple : les consignes sont à 21°C, il fait 20 au niveau du thermostat mais 22 au niveau des vannes. Le thermostat va vouloir chauffer pour atteindre 21, mais que vont faire les vannes thermostatiques ? Est-ce qu'elles vont se fermer comme la température est au dessus de la consigne ? Ou est-ce qu'elle vont autoriser de monter plus haut ?

    Merci

Connectez-vous ou Inscrivez-vous pour répondre.