Compatible avec HomeKit

Bonjour,

Est-ce que la compatibilité de la Climatisation Intelligente avec HomeKit est prévue ? Si oui, pour quand ?

Pierre

Réponses

  • LaurèneLaurène | Moderator
    décembre 2018 modifié

    Bonjour Pierre,

    Nos équipes d’ingénieurs sont en train d’y travailler, puis nous devons attendre l’autorisation de Apple. Nous ne pouvons donc pas donner de date de sortie pour le moment.

    Salutations,
    Laurène

  • Bonjour,

    Je viens de recevoir mon boitier de climatisation apriori V2 mais comment savoir? Quand est t il de la compatibilité pour home kit ?


    Cordialement

  • LaurèneLaurène | Moderator

    Bonjour,

    Nos Climatisations Intelligentes V1 et V2 ne sont pas compatibles avec HomeKit.

    Salutations,

    Laurène

  • LaurèneLaurène | Moderator

    Bonjour,

    Nous venons de sortir un nouveau produit, le Contrôle Intelligent de la Climatisation, compatible avec Homekit

    Salutations,

    Laurène

  • Bonjour,
    C’est une bonne nouvelle d’apprendre que la V3 est compatible homekit.
    Qu’en est il pour la V2? J’ai personnellement 2 boitiers V2 que je souhaiterais connecter
  • LaurèneLaurène | Moderator

    Bonjour Arnaud,

    La version 1 et 2 restent incompatibles avec HomeKit, car c'est le nouveau chip (IPv6) qui rend l'appareil V3+ compatible avec Homekit. Les versions 1 et 2 ont un chip IPv4.

    Salutations,

    Laurène

  • C’est dommage. Est ce qu’il y a des possibilités d’echange/ upgrade?
  • LaurèneLaurène | Moderator

    Il n'y a d'offre de réduction pour acheter ce nouveau produit. En tant qu'utilisateur V1 ou V2, vous pouvez profiter de notre offre spéciale pour mettre à niveau votre application vers la version V3+ gratuitement. Grâce à cette mise à niveau, vous et tous les utilisateurs de votre Maison pouvez bénéficier d'un accès à vie à la Skill Auto-Assist.

  • Bonjour
    Il existe des solutions logicielles pour rendre une v2 compatible homekit mais elle sont non officielles a priori. Pour ma part, j’ai installe homebridge et ca fonctionne tres bien.
  • Je comprends pas pourquoi il faut être ipv6 pour fonctionner avec HomeKit. Personnellement j’ai des objets ipv4 qui fonctionnent très bien avec HomeKit. Je pense qu’il n’appartient qu’à vous de développer une version V2 ou v1 compatible HomeKit.
  • LaurèneLaurène | Moderator

    C'est la puce Wi-Fi à l'intérieur de l'appareil qui doit prendre en charge IPv6. Nous ne pouvons donc pas améliorer les version 1 et 2, puisqu’il s'agit d'un changement du matériel.

Connectez-vous ou Inscrivez-vous pour répondre.