Vanne de zone

Bonsoir,

J'ai des difficultés à brancher mes vannes de zone à mon thermostat.

Après avoir fait toute une série de test, il semblerait que le thermostat reste bloqué comme en rouge sur l'image :

Y'a-t-il un paramètre que je n'ai pas bien introduit dans le thermostat pour commander cela ?

J'imagine qu'il doit y avoir un relais qui switche de NO à NC en fonction de la demande de chauffage.

De mon côté, j'ai testé de brancher sur NO, mes vannes s'ouvrent et sur NC, rien ne se passe.

Il n'y a donc pas de courant sur le NC mais bien en permanence sur le NO.

C'est très embêtant car pour le moment, mon chauffage sol tourne non-stop...

Quelqu'un aurait une solution ?

Merci d'avance !

Réponses

  • J'ai effectué un autre test en connectant une ampoule au thermostat (pour voir si le problème venait des vannes ou du thermostat).

    J'ai eu le même résultat, dès que l'ampoule est connecté en NO/COM, elle s'allume alors que ça ne devrait être le cas que si la température demandée est supérieur à celle mesurée.

    J'ai également testé de brancher les vannes sur un simple interrupteur et elles fonctionnent parfaitement bien.

    Le problème vient donc du thermostat qui ne switch pas de NO à NC selon la demande.

    Comment puis-je résoudre ce problème ?

  • _Marie_Marie | Moderator

    Bonjour,

    Je vous invite à contacter le service d'aide à l'installation tado° qui pourra vous indiquer si le câblage a été correctement réalisé ou s'il y a un problème à résoudre sur le Thermostat Intelligent.

    Vous pouvez les contacter via ce formulaire :

    Cordialement,

    Marie

  • Bonjour Marie,

    J'attends une réaction de leur part depuis lundi (soir).

    En attendant, j'aurais voulu savoir si d'autres personnes avaient eu le même problème.

    Par ailleurs, n'auriez-vous pas un manuel plus complet que le manuel pour professionnel ?

    Ca serait bien d'avoir un document avec tous les paramètres possible pour le thermostat et leurs impacts.

Connectez-vous ou Inscrivez-vous pour répondre.