Cablage Tado filaire sur elm leblanc megalis condens

Options

Bonjour,


Je suis en pleine tentative de branchement de mon thermostat Tado filaire sur ma chaudière e.l.m leblanc megalis condens GVAC21-5MN (https://www.elmleblanc-prescription.fr/wp-content/uploads/2017/05/3-Egalis-condens-14-24-IM-6720811751_06-1.pdf). J'ai suivi (scrupuleusement) la documentation de tado (https://www.tado.com/start/manuals/st/Thermostat%20Intelligent%20filaire%20Guide.pdf) pour effectuer le câblage, mais sans succès.


Ma chaudière ne se déclenche pas lorsque le thermostat demande la température ou bien que j'essaye de tirer de l'eau chaude.



Dispo si besoin de plus de photos, d'infos :).

Réponses

  • Bonjour,


    Je ne vois pas le branchement du thermostat sur votre photo.

  • Bonjour.

    Je rencontre le même problème que vous. Comment l'avez-vous résolu? J'ai une ELM LEBLANC Condens d'un autre modèle mais quand j'ouvre le tableau, les "dominos" de raccord électrique sont exactement les mêmes que sur votre photo...

    Pourriez-vous m'indiquer comment avez-vous effectué les branchements en définitive?

    Merci

  • Bonjour, finalement tout fonctionne 😃,


    Le thermostat est branché sur les bornes B / B (en haut à droite de la photo, cable gris et noir) qui sont relié aux bornes +/- du thermostat. Il faut bien lier les bornes LR et Ls entre elles (je n'ai pas le nom exact de ce composant, mais un bout de fil fait l'affaire).

    Je pensais que mon installation ne fonctionnait pas, mais c'était dû au délais de lancement de ma chaudière après l'avoir éteinte.


    Merci pour votre aide.

  • Bonjour et merci pour votre réponse! Je vais m'y mettre aujourd'hui et ne manquerai pas de vous dire que tout fonctionne bien. Mes bornes LR et Ls semblent déjà connectées par un petit composant qu'on voit également lier les bornes 8 et 9 ou encore PR et PO sur votre cliché. Ce composant assure-t-il bien la liaison? Fait-il office de fil de connexion? Je pense que oui, que c'est d'ailleurs peut-être le "composant" dont vous faites mention dans votre propos... Je voulais m'en assurer. Je vais travailler avec cette hypothèse aujourd'hui.

    Bien à vous.

    Jean


  • Robert64
    Modifié (février 2021)
    Options

    Bonjour,

    J'ai exactement les même borniers que vous. J'ai bien branché le récepteur sans fil sur les bornes B et B. J'ai également le même petit connecteur que Ginobadgio sur Ls et LR

    Cependant le chauffage ne s'enclenche pas si je le monte depuis l'app. Je peux toutefois toujours la contrôler depuis les boutons de façade.


    Ou bien faut-il retirer le cavalier Ls/LR lorsqu'il s'agit de l'installation du modèle sans fil ?


    Comment résoudre mon problème ?

  • Bonjour à tous,

    J’ai le même problème que certains ont décrit plus haut. Les branchements sont les bons et la chaudière ne démarre pas quand le thermostat demande de chauffer . Comment avez vous résolu votre problème ?

    Merci à tous de votre aide
  • Bonjour

    mon chauffagiste incapable a installé une megalis condens et pas raccordé le thermostat existant. Il a du couper ou debrancher les fils a l'arriere de la chaudiere (Thermostat dans le salon , mur arriere de la chaudiere) Puis je raccorder un thermostat sans redémonter la chaudiere pour accéder a l'arriere ? vos photos sont bien la trappe avant de la chaudiere ? je ne suis pas sur place et y serai dans qq jours. Enfin, le lien de l'installation sur le fil de conversation Tado ne marche pas, avez vous le pdf ou pourriez vous remettre le lien svp ? viens de decouvrir Tado, un grand merci pour votre aide, Gwen

  • Albert_64
    Albert_64 ✭✭✭
    Options

    Bonjour,

    Votre chauffagiste et-il un amateur ou un pro?

    Pour brancher un thermostat, il à aucun problème. Soit un thermostat avec contact sec, sûr LS / LR bornier 328.1 en éliminent le shunt, ou un thermostat intelligent (Tado) sûr B / B bornier 315. La le shunt doit être sûr LS / LR

    Le branchement ce fait par la trappe avant de la chaudière , ci le chauffagiste à vraiment couper les fils derrière la chaudière, rappeler le qu'il repart ça.

    Ci-non vous devez poser un nouveau câble de la chaudière au salon.

    Ici les liens pour les pdf.

    https://m2.lmcdn.fr/media/1/5d7d1f5b7eb45f20ccad5646/.pdf

    https://cdn.brandfolder.io/607DGEMS/as/44j8mqhftgf59kqhf4crt/104214-DIGITAL-ST01IB01-INSTALLER_MANUAL-TA-FR-00-V2.pdf

  • Gael
    Modifié (mars 2023)
    Options

    Bonjour,


    Merci à tous pour vos contributions sur ce topic qui m'ont permis de correctement faire fonctionner le thermostat Tado filaire avec ma chaudière elm Megalis condens pour mes chauffages !

    Par contre j'ai également essayé de configurer la gestion de la température d'eau chaude sanitaire selon la notice (point 5), mais j'ai l'impression que cela ne fonctionne pas.

    J'ai beau mettre sur off l'eau chaude dans l'application ou directement sur le thermostat mural, lorsque je tire de l'eau chaude sur mon mitigeur, la chaudière se déclenche et fait chauffer l'eau...

    Une idée de ce que j'aurais pu rater ?

  • Albert_64
    Albert_64 ✭✭✭
    Options

    Bonjour,

    Non la j‘ai pas d‘idée. Mais c’est pas normal. Ci l’eau chaude et sûr off, la chaudière ne se devrait pas s’allumer.

    Je vous propose de contacter le support Tado par le Chat, il peuvent vérifier les réglages à distance.

  • Gael
    Options

    Oui je vais essayer ça merci

  • Merci @XavierDu44 , ton commentaire m'a fait gagner du temps : mon ancien thermostat était connecté sur les bornes Lr et Ls, j'ai du relier les deux avec un bout de fil pour que mon nouveau thermostat puisse fonctionner.

  • Bonjour,

    Avez vous eu une réponse ? J'ai le même soucis

  • Bonjour,


    J'ai le même problème :

    Tado branché sur B et B.

    Shunt entre LR et LS. Malgré tout ça ne semble pas fonctionner.

    Une idée ?

  • Albert_64
    Albert_64 ✭✭✭
    Options

    Bonjour,

    Vous avez bien changer l’ID de configuration sur D17 ?