Spanish and Italian tado° community forums archived May 8th 2024

Per saperne di più | Más información aquí

Valvola nuova e problema batteria

Opzioni

Circa 2-3 settimane fa ho comprato un kit base v3+ più un set da tre valvole.

Installate e configurate senza problemi, qualche giorno fa una valvola, dopo aver modificato manualmente la temperatura, mi ha segnalato che la batteria era quasi scarica. Poco dopo però la batteria veniva segnalata come perfettamente carica. La cosa si è ripetuta altre 2 volte nelle ore e il giorno successivo, sempre con la stessa valvola.

Notifica di batteria quasi scarica, ma poco dopo risulta perfettamente carica.

Negli ultimi 2 giorni invece non mi ha dato più notifiche.


Che cosa può essere?

Commenti

  • Il problema è ricapitato anche stamattina.

    Idee?

  • Io proverei a cambiare le batterie e vedere cosa fa, se te lo fa ancora forse è difettosa.

  • Proverò.

    Ma c'è modo di farsi contattare dall'assistenza di questi prodotti?

    Dopo quasi settimane qui non mi hanno mai risposto, ho provato anche nel weekend a usare la chat col bot sul sito, ma ancora non sono stato contattato. Un modo per farsi dare assistenza più rapidamente esiste? Dato il prezzo dei prodotti mi aspetterei un'assistenza più attenta al cliente.

  • qui non credo che rispondano, non penso sia facile leggersi tutti i tread.

    prova con la chat ad orari lavorativi

  • E' successo anche a me e garantisco che le batterie erano cariche, provate con provabatterie sotto carico.

    Anzi, dopo il rimontaggio delle stesse e di altre, la testa sembrava morta, non dava più nessun segno di vita.

    Guardando e riguardando dentro la sede delle pile, non si vedeva niente di anomalo, infine dopo vari tentativi di monta e rismonta, sembra essere resuscitata e ... guarda un pò, con le stesse batterie in precedenza segnalate scariche, adesso sono miracolosamente cariche. Mhà ...