Tado non accende la caldaia

Ho installato Tado lo scorso inverno sostituendo il vecchio termostato,tutto ha funzionato perfettamente . Ora Tado non fa accendere la caldaia, pare che non scatti il relè, dall'applicazione mi fa impostare la programmazione ma il sistema non si avvia. Le batterie del termostato vengono segnalate come cariche pertanto escludo che la causa sia quella. Nella configurazione non è cambiato nulla e la caldaia (Viessmann 050w) ovviamente funziona.

Commenti

  • Hai controllato la temperatura interna, perché se piú alta della temperatura impostata la caldaia non parte.
  • Certo, purtroppo anche impostando manualmente a 25gradi la caldaia non parte. Per scrupolo ho sostituito anche le batteria di Tado. Il risultato non cambia.

  • lahabana
    lahabana
    modificato novembre 2020

    scrivi all'assistenza ti faranno un controllo via telematica, è successo anche a me e purtroppo avevo acquistato un'altro termostato pensando fosse guasto il mio, risultato hanno fatto qualcosa loro (penso abbiano avuto qualche bug che ha fatto diventare i termostati in termometro) e adesso funziona, purtroppo avevo acquistato quello nuovo, l'assistenza è molto veloce perciò quando la contatti cerca di essere in casa, faranno tutta l'assistenza tramite email (almeno nel mio caso)

  • Grazie, speriamo facciano velocemente, per adesso la chat di supporto non risponde
  • Hai risolto? Anche a me dà lo stesso problema oggi
  • A me invece succede che quando aumento la temperato del sensore di temperatura wireless, non si accende la caldaia.


    Antonio

  • Bn sera a me a volte non si accende se non porto la temperatura oltre 1 grado quella ambiente parlo di funzione manuale es temp ambiente 19,7 metto termostato a 20 gradi non si accende a 21 si accende
  • Buonasera, al comando google di spegnere la caldaia, il termostato porta la temperatura a 0 e si spegne, ma non riesco a capire come mai la caldaia rimane accesa.
    Qualcuno può aiutarmi?
    Grazie
  • GiEffeTi
    GiEffeTi
    modificato novembre 2020
    Salve, devono passare 2 minuti dal comando impartito all'effettivo spegnimento della caldaia. E' un tempo preimpostato da tado°, per evitare eventuali danni dovuti a repentine accensioni/spegnimenti della caldaia.
  • Buongiorno tato non fa scattare la caldaia nonostante tutto risulti regolare ,anche il riscaldamento rapido non funziona a voi è successo.

  • Stesso problema anch’io. Tutto funzionava fino a pochi giorni fa, sono stato via 4gg e al ritorno ho trovato che Tado non fa scattare il relé
  • Salve a tutti ho istallato tado da poco tutto e andato bene con la istallazione acqua calda aposto ma volevo controllare la accettazione della caldaia alzando la temperatura sul l'app ma la caldaia non parte ho utilizzato anche la accenziona rapida di tutte le atanza niente vedo però che nel trasmettitori wireless la lucina rimane lampeggiante cosa può essere?
  • fate un reset, a me è capitato ieri dopo che hanno aggiornato il firmware tado, dopo il reset tutto funziona

  • Perché sull’ App non vedo acqua Sanitaria?
  • come posso fare un reset del Start Kit V3+ Wired Smart Thermostat Tado? Grazie

  • Non mi parte la caldaia sento il rele’ scattare ma niente
  • Qualcuno ha risolto ….???