Spanish and Italian tado° community forums archived May 8th 2024

Per saperne di più | Más información aquí

Tado gestisce acqua calda ma riscaldamento non parte su Baxi Luna

Opzioni

Buonasera,

ho appena installato un termostato Tado con una caldaia Baxi Luna Silver Space 240 Fi, sostituendo un termostato Siemens QAA73.110

Ho seguito la guida inviatami da Tado: l'acqua calda funziona, ma il riscaldamento non parte. Il termostato è collegato e comunica correttamente con il bridge, l'assistenza di Tado mi ha confermato che da remoto vede il bridge e sembra essere tutto ok...

Vi è capitato un problema simile?

Grazie

Miglior Risposta

Risposte

  • Ciao, se è come la mia caldaia è compatibile solo in on/off quindi non può gestire tutto
  • Io ce l'ho uguale alla tua e funziona tutto regolarmente
  • Ciao Stefania, posso chiederti come l'hai collegata? Se è uguale anche tu avrai solo 2 cavi che escono dal muro e quindi li avrai collegati come da immagine che allego?


  • Grazie mille Stefania,

    ho fatto ESATTAMENTE la stessa cosa, ma il riscaldamento non vuole saperne di partire... :(

    Ho scritto all'assistenza, vediamo cosa dicono.

  • A me all'inizio dava problemi con l'acqua sanitaria, non voleva saperne di andare oltre i 30 gradi anche se impostata al massimo. Contattata l'assistenza mi hanno subito sistemato tutto.
  • Ciao io ho lo stesso problema con la caldaia …hai risolto?! Se si come ?!
    Dalle foto sembrerebbe che hai invertito i cavi pero’
  • Maximo2170
    modificato novembre 2021
    Opzioni

    Secondo me quel collegamento è sbagliato. Dovresti usare la porta C (comune) e NA (normalmente aperto) per dare l'impulso alla caldaia. L'acqua sanitaria funziona a prescindere dal termostato, per depressione dell'impianto idraulico dedicato all'acqua calda appunto. Leggete queste istruzioni a pag 4

    https://www.tado.com/start/manuals/st/Termostato%20Intelligente%20cablato%20Guida.pdf

  • Arma
    Opzioni

    Ciao,

    anche io ho la Baxi luna 240FI , collegando i vecchi cavi del termostato al Tado ai morsetti + e - la caldaia non fa acqua calda e non parte il riscadamento. Mi potreste dire come vi hanno fatto configurare il Tado ?

  • Buongiorno, qualcuno ha risolto, potreste mostrare come configurare questa caldaia?
  • Salve, stesso problema l’acqua calda sanitaria funziona ma il riscaldamento non parte. Qualcuno ha risolto, se si come?
  • Sormike
    Opzioni

    Ciao a tutti,

    il collegamento mostrato in foto, evidenzia la modalità "BUS" che impone delle caratteristiche:

    1- che la caldaia sia compatibile OPENTHERM

    2- che sulla caldaia stessa (ogni marca ha le sue indicazioni) abbia cortocircuitato i morsetti relativi al "termostato ambiente", senza il quale, la caldaia non parte in riscaldamento.

    Informatevi ciascuno sulle modalità della propria caldaia.

  • Buongiorno, ho lo stesso problema sopra descritto; la mia caldaia è una Luna 3 comfort in HT. Ho contattato l'assistenza e mi hanno detto che il termostato cablato è compatibile con la mia caldaia, ma solo collegando i due fili in digitale (+ e -). Ho fatto ciò che mi è stato detto: l'acqua calda funziona ma il riscaldamento non parte.

  • Buongiorno. A me funziona. Ho messo il contatto a Relè pulito (ovvero NO e COM) la caldaia è partita senza problemi