Hebben meer mensen na de laatste update problemen met de temperatuur correctie in de app?

Jepho
Jepho
Als ik probeer om de temperatuur te corrigeren (compenseren) in de instellingen, blijft het op laden staan. De huidige temperatuur wordt niet weergegeven en kan niet bijgesteld worden.

Antwoorden

  • Andreplusplus
    Andreplusplus ✭✭✭
    31 maart aangepast

    Geen probleem hier, update van de app vandaag, iPad, versie 6.38.1.

  • Bedankt Andre voor je reactie. Ik zit hier met een Android apparaat. Zie foto, het blijft op "Laden" staan. Iemand anders met een Android apparaat die hetzelfde ervaart?


  • zelfde probleem hier met android
  • ik hoop dat tado meekijkt
  • He ja, ik heb ook een Android device geprobeerd - tado app versie 6.46.0

    en hetzelfde. En als ik er op klik staat er 0.0 en op de iPad nog steeds gewoon -1,5

    Ik heb de bètatesterversie van de app en heb feedback aan tado gegeven op dit punt.

  • olf
    olf
    Hier ook hetzelfde probleem. En die verwarming blijft maar opwarmen met die hoge prijzen. Ik ben het stilaan beu. Tado is veel te onnauwkeurig wat betreft een simpele temperatuur meting. Als dit niet snel gaat verbeteren,komt er terug een gewone thermostaat. De ene keer te warm, dan te koud. Hoe kan je hier in godsnaam nog mee besparen? Ik hoop echt op actie van tado.
  • Ik heb hetzelfde probleem met de temperatuurcorrectie. Verder kan ik in de app ook niet zien wat de door de draadloze temperatuur sensor gemeten temperatuur is. Het is ook niet mogelijk om voor dit apparaat (€ 80,-) de temperatuur te compenseren. App-ontwikkelaars bij TADO zouden meer moeten kijken naar de gebruiker en minder naar wat zij interessant vinden.

  • Rob2
    Rob2 ✭✭✭

    Ik heb de temperatuur correctie van mijn thermostaat op 0 staan.

    Als de temperatuur van een kraan niet goed klopt denk ik niet dat je dat met correctie goed gaat krijgen. Een aparte temperatuurvoeler ergens anders in de kamer is dan een betere oplossing.

  • Goedemiddag, klinkt inderdaad als het probleem dat ik ook ervaar. Erg jammer, want in twee vertrekken gebruik ik die correctie wel degelijk.
    Lijkt me erg fijn als hier iets mee gedaan wordt door Tado.
  • Hier ook problemen sinds laatste update
  • Zelfde probleem blijft op laden staan
  • @olf Het is alleen een issue in de app. Systeem werkt wel gewoon en houdt de laatste instelling aan. Kun je checken met een iOS device - die heeft deze bug niet.

    @MichelJC temp correctie is niet per apparaat, maar per ruimte en geeft de correctie t.o.v. het apparaat dat als meettoestel is ingesteld. Als dat de draadloze temperatuur sensor is, dan zie je ook die waarde in de app.

    @Rob2 Zoals vaak weer een 'net niet' antwoord... De temp correctie is ook bedoeld om de knop/thermostaat/temp sensor te 'ijken'. Geeft niet alijd de juiste temp aan, maar een afwijking tov de werkelijk temp en dat kun je dan mooi gelijktrekken door +x of -y in te stellen (zodat altijd iets bijgeteld wordt als te weinig wordt aangegeven of afgetrokken als te veel)

    In mijn geval geeft thermostaat 1,5 graden te hoge waarde aan, dus correctie van -1,5. En nu geeft die de juiste waarde aan.

  • Hey mensen,

    Ik heb reactie ontvangen van tado. Probleem wordt bij volgende update aangepakt. Tot di tijd is de webapp wel te gebruiken.
  • Rob2
    Rob2 ✭✭✭

    @Andreplusplus "@Rob2 Zoals vaak weer een 'net niet' antwoord..." zeg had ik jou niet verteld dat ik het niet op prijs stel als je op mijn berichten reageert??

  • Bij mij ook hetzelfde. Blijft op laden staan.
    Samsung Galaxy S20 FE, samsung galaxy S9 plus, Tablet samsung S7 FE
  • Rob
    Rob | Admin
    8 april aangepast

    Het is een bekend probleem. @Andreplusplus heeft de tijdelijke oplossing; webapp gebruiken.

    Er is gisteravond (7 april) een Android update (6.46.1) uitgebracht die het probleem op hoort te lossen. Wanneer je deze update geinstalleerd hebt en het werkt nog steeds niet goed, dan horen we dat graag.

  • @Rob Ik heb nu versie 6.47.0 (dus niet 6.46.1) en die vertoont het probleem

  • Rob
    Rob | Admin

    Dan heb je waarschijnlijk de beta app? 6.46.1 is de nieuwste 'normale' versie voor Android, en eigenlijk gewoon de 6.46 versie met als aanpassing de fix voor dit specifieke probleem. Het is een tussentijdse versie, puur een bugfix. Wanneer mijn aanname correct is dat je de beta versie hebt, dan ga ik ervan uit dat bij de volgende reguliere update van je beta app (komende maandag of de maandag erna?) dit probleem ook opgelost zal zijn.

  • @Rob klopt inderdaad, ik heb de beta versie.

  • Rob2
    Rob2 ✭✭✭

    Ik dacht ik kijk er ook eens naar (ik pas die waarde nooit aan) maar weliswaar staat er op die plek "Laden" en blijft dat staan maar als ik daar op tik dan komt toch gewoon het aanpas schermpje in beeld, dus feitelijk niet echt een probleem.

  • Andreplusplus
    Andreplusplus ✭✭✭
    9 april aangepast

    @Rob2 Maar dan staat er 0.0 ipv de ingestelde waarde (kun je checken op de website-app of een iOS versie).

  • Bedankt Tado voor de snelle oplossing.
    Na update naar 6.46.1.
  • Andreplusplus
    Andreplusplus ✭✭✭
    9 april aangepast

    @Rob Inderdaad: gefixt in 6.46.1 (en netjes vermeld in de release notes @Jurian 😉)