Tado werkt vaak naar behoren, maar 1 x per 2 dagen vliegt de ketel niet aan.

Wie kan mij helpen,

Tado werkt naar behoren, maar geregeld springt de ketel niet aan. Door de ketel te resetten doet alles het weer. Ligt het aan de ketel of het tado gebeuren.

Antwoorden

  • Vertigo
    Vertigo ✭✭✭
    november 2019 aangepast

    Als de ketel resetten het oplost, ligt het vrijwel zeker aan de ketel. Tenzij je een moderne opentherm ketel hebt, kan tado niet eens weten dat je de ketel reset.

    FWIW, ik heb hier ook een oude ketel die een paar dagen per jaar 5x op een dag in alarm gaat (knipperende ledjes volgens handleiding "ionisatie storing") en die ik telkens moet resetten. Al 3x iemand laten komen, maar als die komen werkt alles prima en ze vinden niets verkeerd en dan doet ie het weer voor maaaaanden zonder problemen. Volgens het internet is dat een gekend probleem van dat type radson ontstekings unit.

    Mijn "oplossing" is een wifi stopcontact, daar ga ik nu een scriptje voor schrijven dat de ketel reset als de temp onder een bepaalde temp zakt. Of misschien wel het knipperen van de ledjes detecteren.

    Dat gezegd zijnde, jouw probleem is misschien wel oplosbaar, dus ik zou iemand laten komen. Zeker als het alle 2 dagen gebeurt ipv 2 dagen per jaar in mijn geval ;)

  • Dank je wel vertigo voor je reactie.
    Jou suggestie voor een Wi-Fi stopcontact wat naar mijn inziens de stroomtoevoer tijdelijk moet onderbreken, pakt niet de oorzaak aan(Wat dat ook mag wezen)😇een pc continu van het stroom afhalen omdat ie vastloopt, schijnt ie ook niet lekker te vinden( heb ik wel eens gehoord) ik hoop dat tado ook nog wil reageren en dat het op afstand wordt opgelost, of dat ze mij kunnen vertellen wat de ketel oid mankeerd. Als het allemaal te lang duurd gaan we voor plan b, en laten we iemand komen.👐
  • de sturing van mijn boiler heeft weinig gemeen met een PC. Kan geen kwaad van de stroom uit te schakelen, maar is idd geen oplossing voor jouw situatie.

    Je zou moeten uitzoeken of het effectief de ketel is die het signaal negeert, of tado thermostaat die geen signaal stuurt. Als je een opentherm CV hebt, moet je zeker tado contacteren die kunnen dan denk ik precies zien wat er gebeurt. Ik ga er even van uit dat je GEEN opentherm CV hebt, maar een klassieke CV met aan/uit sturing.

    Als het nog eens gebeurt, ga naar de tado thermostaat en verander de temperatuur manueel tot je de relais hoort schakelen. Als je die niet hoort schakelen is er een probleem met je thermostaat. Misschien domweg platte batterij? Als hij wel schakelt, maar de CV reageert niet, is het probleem vrijwel zeker de CV. Als je 100% zeker wil zijn, zet even een multimeter op de tado contacten op de achterkant van de thermostaat en kijk of de relais idd schakelt tussen open en dicht, als je de temperatuur wijzigt.

    Als de thermostaat werkt zoals het moet, kan het enkel maar de CV zijn. Het feit dat de ketel resetten het probleem lijkt op te lossen, is eigenlijk al bewijs op zich. Heb je geen fout indicatie op je CV? Een LCD of knipperende LEDjes ?

  • Dit gaan we proberen, thnx. Wat betreft een foutmelding, er is niks wat wijst op een fout of storing wat ik op de display van de ketel zou moeten zien. To be continued