Verwaming slaat niet aan, ondanks dat Tado aangeeft te verwarmen naar ingestelde temp.

Goedemorgen,

gisteren een Tado Slimme thermostaat én (in andere kamer) een Tado Slimme Radiatorknop geïnstalleerd, conform de aangewezen stappen. Kreeg via de app de 'juist'-meldingen, qua installatie.

Bij de thermostaat, had ik slechts 2 draadjes (blauw en rood), dus die op de A en de B (blauw, zoals bij de oude thermostaat op B)  aangesloten.

Echter, ondanks dat de app en de slimme Tado devices aangeven 'Verwarm naar 20' ', gebeurt dat niet. Het huis wordt kouder en kouder... Ook de radiatorknop stuurt de verwarming niet aan.

Wat gaat er mis?

Antwoorden

  • AANVULLING: Heb ook een Tado bridge aangesloten aan de router.

  • Als je alles volgens de instructies hebt gedaan, ga ik ervan uit dat de draadjes juist gemonteerd zijn (controleer dat nog eens als onderstaande tip niet werkt).
    Ik heb tijdens de installatie van knoppen echter vaak ook het probleem gehad dat de ketel niet meer wilde aanslaan. Blijkbaar gaat de thermostaat op hol, wanneer je een knop toevoegt. Ik heb dit opgelost door de thermostaat opnieuw op te starten. Dit doe je door de knop 10 sec in te drukken. Hierna verschijnt het tado logo en werkte het bij mij weer. Wellicht ook bij jou...
  • He Herminator,

    dank voor je reactie.

    Alles conform instructies gedaan en meldingen 'succesvol gedaan' ontvangen via de app. De 2 draadjes omgewisseld had ik ook al gedaan, hielp niet.

    Dat laatste ga ik ook nog proberen.

  • Speelt dit nog steeds? Ik loop tegen het zelfde aan..
  • Herres
    Herres ✭✭✭
    maart 2021 aangepast

    Hoi @Mark0181

    Niet aanslaan van de cv kan verschillende oorzaken hebben.

    Om te kijken wat de oorzaak is is het nodig meer informatie over je installatie te weten. Zoals: Welke Tado spullen heb je geïnstalleerd, welke cv ketel heb je, welke thermostaat had je eerst (en was dat een aan/uit of modulerende thermostaat)

  • B79
    B79 ✭✭✭
    Kabels op de + en - aansluiten gaat niet werken. De thermostaat staat standaard op no/com geprogrammeerd. Dit zal je moeten omzetten naar open therm.
  • Herres
    Herres ✭✭✭

    @B79

    Dat is waar, maar dit is ondertussen een nieuw item van Mark0181. 😉

  • Ik heb ditzelfde probleem.
  • Herres
    Herres ✭✭✭

    Lekker vaag Bartje. Hoe wil je geholpen worden met zo’n vage kreet?