Remeha tzerra ace 28c slaat niet aan

Geoffrey
Geoffrey
oktober 2020 aangepast in Technische vragen
Hallo allemaal.
Ik zit met een branden de vraag.
Ik heb de boven genoemde ketel en die werkt met iets wat ze noemen rbus nou heb ik de tado ingesteld en aangesloten als een openthemp omdat de handleiding dat aan geeft voor het merk remeha.
Ik krijg het alleen niet voor elkaar om de ketel aan te laten slaan, wat doe ik verkeerd ?
Ik heb door het menu op de tado zelf gebladerd en daar de instellingen op R01 , HC01 , HWX en EKX gezet.
Op mijn ketel zitten de rode en blauwe draad aangesloten op de rbus (2 klemmen) en op de tado heb ik ze aangesloten op de + en - nou heeft mijn kabel van de ketel ook een extra gele ader die aan beide kanten niet aangesloten is.
Please help ik snap het niet meer.
Alvast bedankt voor jullie hulp

Antwoorden

  • B79
    B79 ✭✭✭
    Neem even contact op met de helpdesk. Mogelijk moeten er in de thermostaat nog wat instellingen veranderd worden.
  • Ik heb hetzelfde, zelfde ketel (alleen iets meer vermogen). Hoe kan het nou zo zijn dat er aan de kant van Tado nog iets moet worden aangepast? Zo exotisch is deze ketel echt niet. En hoe moeilijk is het om dit in de installatie-gids te vermelden...

  • @MatthijsJonker Via https://tado.com/start moet het niet zo moeilijk zijn. Of gebruik de wizard in de app.

    Bij de keuze van de juiste ketel wordt dan ook de juiste bedrading aangegeven en de thermostaat op juiste protocol ingesteld.

    Maar wat in bovenstaande misgaat: de ene Remeha is de andere niet. En Rbus en Opentherm zijn verschillende interfaces. En dan is de tado ook nog foutief ingesteld op R01=aan/uit.

    Kortom, niet zelf prutsen, maar de wizard volgen.


  • MatthijsJonker
    4 maart aangepast

    @Andreplusplus Oke helemaal mee eens - wizard volgen. Zeker gedaan. Gaat uitstekend totdat je de ketel moet specificeren en dan is de conclusie dat ik moet mailen met tado omdat mijn Remeha-ketel niet bekend is via de installatie-app.


    Uit de handleiding van mijn ketel haal ik onderstaand:

    Daar staat toch duidelijk dat R-bus gelijk is aan OT.


    (overigens had ik mijn menu wel goed ingesteld op D01)

  • Herres
    Herres ✭✭✭

    @Geoffrey je geeft aan dat je hebt ingesteld op protocol R01. Dat is de relaisstand aan/uit, terwijl je open therm zou willen hebben. Dus gebruik de wizzard opnieuw, dan gaat het goed.

  • @Geoffrey Je hebt het goed aangesloten ( +/- en R-bus connector) en als de tado nu inderdaad op D01 staat moet het goed gaan. Even de ketel uit en weer aan, dan kan de ketel het protocol goed herkennen.

  • MatthijsJonker
    5 maart aangepast

    Pfff oke ik kwam er bij toeval achter, maar ik heb het werkend:

    • alles netjes volgens de installatie-wizard van Tado aangesloten; maar ketel sloeg niet aan. Wel warm water uit de kraan. Geen aanpassingen qua bedrading nodig op de ketel. Tado-thermostaat op +- aangesloten.
    • vanmorgen oude thermostaat weer aangesloten want frikking koud in huis: ketel sloeg niet aan. Wel warm water uit de kraan.
    • na grondige inspectie van de ketel (Remeha Tzerra Ace 39C) blijkt er een bepaalde gebruikersinstelling van 1 (aan) naar 0 (uit) te zijn gezet. Dat gebeurt na (herhaalde) stroomstoringen - lees: groep uit in de meterkast om de bedrading van de thermostaat aan te passen. Deze instelling is AP016 en bepaalt of de cv-installatie aan of uit staat.
    • Dit geldt mogelijk voor meer/andere van Remeha - heb je bovenstaand probleem, kijk dan zeker even in de gebruikershandleiding hoe je de parameters kunt checken en verifiëren of het (nog) juist staat! @Geoffrey zeker even controleren op jouw ketel!