Tado werkt niet met de CV

We hebben een nieuwe CV ketel (ATAG ) en we krijgen het niet voor elkaar om Tado slimme thermostaat V3+ daar goed mee te laten samwenwerken.

De nieuwe CV is ingesteld op open therm en de Tado ook (D01 / HC01 / HW aan / Ek uit / Save).

Hij geeft een vinkje, maar verwarmt nauwelijks. Warm water werkt wel prima. De Tado is via draadjes met de CV verbonden, we hebben alleen een internetbridge erbij. We hebben de oude woning al verwijderd uit my.tado en een nieuwe getracht aan te maken. Telkens als we dat doen eindigt hij met dat de Tado hardware een upgrade nodig heeft (zie bijlagen). Hoe krijgen we dit goed want het begint wel erg koud te worden in huis!

Onze installatie:

Als we op bevestingen drukken, krijgen we de volgende foutmelding:


Wat zouden we fout kunnen doen?


groeten,


Anton

Beste Antwoord

  • Antwoord ✓

    We hadden geen switch van thermostaat, maar van ketel. De ketel moest opnieuw worden aangegeven in de TADO.

    We hebben het inmiddels opgelost :) De tado stond nog met de draadjes zo op de Valiant pro instellingen. Toen we de draadjes zo hadden verbonden met de tado op het opentherm formaat. Pakte hij het juist op.


    Probleem verholpen!

Antwoorden

  • JurianJurian | Admin

    Beste Anton,

    We vragen in dit scherm om uw oude thermostaat. Dus dat was niet een tado thermostaat. Graag invullen wat het merk en typenummer is van de thermostaat die voor tado de ketel aanstuurde.

    We hebben die gegevens nodig omdat we anders niet kunnen weten welk aansturingsprotocol er over de 2 draden gaan die in uw huidige thermostaat zit aangesloten.

    Mocht u er niet uitkomen zou ik aanraden om contact op te nemen via het contactformulier.

Log In of Registreer om te reageren.