Vloerverwarming - temperatuur loopt op, maar Tado zegt dat er niet gestookt wordt

Ik heb recent een Tado laten installeren. Was even puzzelen, maar na een tijdje werkt hij heel behoorlijk, zelfs toen het echt koud was vorige week. Is vloerverwarming op stadsverwarming.

Probleem is alleen dat het structureel te warm is. De afgelopen dagen loopt de temperatuur ook op, de vloer is warm, maar Tado zegt dat er niet gestookt wordt. En zelfs niet gestookt is in de afgelopen dagen. Doeltemperatuur is 20 graden. En buiten is het echt kouder dan de binnentemperatuur. Stadsverwarming geeft ook verbruik aan, dus er loopt water. Ziet Tado het wel goed?

WIl


Antwoorden

  • Herres
    Herres ✭✭✭

    Er valt heel weinig van te zeggen, de informatie die u hierboven geeft over uw installatie is niet voldoende.

    Zoals hoeveel Tado radiatorknoppen, hoe is uw vloerverwarming aangesloten op de leidingen met een klep oid? Hoe is dan de regeling van die klep met Tado gedaan?

  • Hmm, tja. Installatie is door Coolblue gedaan i.o.m. Tado. Zit een Uponor regelaar op, met Riho kleppen.


  • Herres
    Herres ✭✭✭
    22 februari aangepast

    Dat maakt wel iets duidelijker. U heeft dus nergens in het huis andere verwarming, alleen maar vloerverwarming? Worden alle groepen van de vloerverwarming warm als de thermostaat uit (laag) staat, of alleen maar enkele? Zijn er nog andere ruimtethermostaten behalve Tado?

  • De rest is thermostaatknoppen, (nog) geen Tado. Staat allemaal uit.

    Er was een "gewone" thermostaat, maar die zou afgekoppeld moeten zijn volgens Coolblue (en heb ik voor de zekerheid op 14 graden staan ;-) ).

    Alle groepen lijken dezelfde temperatuur te hebben.

    Wil

  • Herres
    Herres ✭✭✭
    22 februari aangepast

    Hallo Wil,

    De oude thermostaat is inderdaad afgekoppeld, dat is de grijze draad die uit de pvc buis komt.

    De lampjes op de ontvangunit van Tado geven aan dat het apparaat normaal functioneert. Er is op het moment van de foto geen warmtevraag. Brandt het rechter lampje wel als je de thermostaat hoog zet?

    Gaf de vloerverwarming warmte op het moment van de foto? Als dat zo is dan lijkt het er op dat de aansluiting van de draden op de ontvanger niet goed gegaan is, of de configuratie van de ontvanger is niet juist voor de Uponor regelunit. In beide gevallen een zaak voor de installateur.

Log In of Registreer om te reageren.

Hoi, vreemdeling!

Het lijkt erop dat je hier nieuw bent. Klik op één van deze knoppen om je aan te melden!