Extension Kit Relais schaltet nicht mehr?

Optionen

In meinem tado System betreibe ich seit eineinhalb Jahren ein Extension Kit zum Ein- und Ausschalten der Warmwasserheizung in meinem Heizungssystem. Nutze es zur Zeitsteuerung, um nachts unnötiges Aufheizen des Warmwasserspeichers zu unterbinden.

Seit einem Tag funktioniert das nicht mehr, das Wasser bleibt kalt.

In meiner App und in der Webansicht erscheint alles in Ordnung - zu den eingestellten Zeiten wird das Relais entsprechend als ein- oder ausgeschaltet signalisiert. Aber An der Heizungsanlage kommt das Signal nicht an, die Warmwasserheizung bleibt aus.

Auch wenn ich mit dem Mobiltelefon direkt neben dem Extension Kit stehe und ein- oder ausschalte, ist das sonst deutliche Klicken des Relais nicht zu hören

Das Extension Kit meldet Firmware: 81.1, die drei Smarten Thermostate in meiner Installation sind auf dem Stand Firmware: 97.1

Was kann ich zur weiteren Eingrenzung des Fehlers tun?

Freundliche Grüße!

Paul

Beste Antwort

  • Albert_64
    Albert_64 ✭✭✭
    Antwort ✓
    Optionen

    Hört sich alles normal an, nur dass er nicht schaltet.

    Dann kannst du nur noch den Support kontaktieren, dass die sich das mal ansehen.

Antworten

  • Albert_64
    Optionen

    Was zeigt die LED am Extentions Kit den an?

    Wenn die langsam pulsiert, somit alles in Ordnung signalisiert, könnte das Relais defekt sein.

  • Ja, die LED pulsiert langsam. Sobald ich durch längeres Drücken des Tasters auf der Oberseite einen Reboot erzwinge, klickt das Relais nach Abschluss der Startsequenz nur einmal - dann pulsiert die LED wieder.