Tado/Vaillant atmotec- Sommerbetrieb funktioniert nicht wie gedacht?

Optionen
Hallo zusammen,

wir haben eine „atmoTEC plus VC DE 194/4-5-HL R1“, bislang betrieben mit einer Calormatic 392f als (Funk)Regler. Sie dient nur zum Heizen, nicht zur Warmwasserbereitung.

Ich habe nun kürzlich sowohl Tado-Thermostate für sämtliche Heizkörper als auch das Starterset Funk gekauft und installiert.

Die gute Nachricht: heizen - aufgrund des Sommers natürlich nur kurz getestet - funktioniert soweit und genau so, wie ich mir das vorgestellt habe, und die lästige Abhängigkeit des gesamten Systems vom Aufstellort des Calormatic entfällt, wie erwünscht. Prima!

Folgendes Problem aber: den Drehknopf für die Vorlauftemperatur an der Therme habe ich, wie auch in der Vaillant-Anleitung für den Betrieb mit einem Regler beschrieben, nicht manuell auf Sonmertemperatur gestellt, sondern, genau wie bislang mit der Calormatic, auf Rechtsanschlag gelassen.

Mit der Calormatic war das bisher immer so, dass die Therme im Sommer eigentlich gar nichts gemacht hat. Keine Geräusche, kaltes Abgasrohr, etc. Offenbar wurde sie automatisch auf Sommerbetrieb umgestellt.

Mit Tado ist es nun aber so, dass die Therme auch in Sommer ständig aktiv ist. Ich habe sämtliche Räume in der Tado-App ausgeschaltet, aber die Therme zeigt ständig die Symbole für „Heizbetrieb“ bzw. „Heizungspumpe in Betrieb“, und das Abgasrohr ist zumindest leicht warm. Der Brenner ist natürlich nicht an, und es ist natürlich auch kein Heizkörper warm, aber die Therme scheint mir mehr zu tun, als sie im Sommer sollte/müsste, oder?

Nur wenn ich manuell auf Sommerbetrieb an Drehknopf stelle, gibt die Therme Ruhe.

Bin für jede Hilfestellung dankbar. Bitte berücksichtigen, dass ich absoluter Heizungslaie bin. Danke. :)

Gruß
Markus