Wie viele Smarte Thermostate können an eine Bridge angeschlossen werden?

Das Haus wird mittels zentraler Heizung versorgt. Es existieren drei hydraulisch getrennte Heizkreise mit je einer Umwälzpumpe, die jedoch nur zu einer Wohneinheit gehören (wurde ehemals so konzipiert) . Das bedeutet für jeden Heizkreis ein Smartes Thermostat, damit es auch mit nur einer App (einem Mobiltelefon) gesteuert werden kann.

Zwei Heizkreise wurden bereits vor etwas mehr als 2 Jahren zusammenfasst. Vergeblich bemühe ich mich jedoch, das bereits im Einsatz befindliche Smarte Thermostat RU2848261632 zu verbinden, es gelingt leider nicht:

Liegt es gar an einer Begrenzung der zugelassenen Smarten Thermostate je Bridge?

Antworten

  • Hi,

    Nein daran liegt es nicht. Eine Bridge kann 25 Geräte in 10 Räumen ansteuern.

    Kann es nicht sein, dass das Thermostat nicht in Reichweite der Bridge ist.

  • Danke für Ihre rasche Antwort.

    Derzeit sind aktuell 8 Heizkörper-Thermostate, auf 2 Smarte Thermostate aufgeteilt, mit der Bridge verbunden. Weitere 4 hinzugefügte Heizkörper-Thermostate sind zwar als "verbunden" gekennzeichnet aber bisher mit keinem Raumthermostat, aus soeben dargestelltem Grund, zwar gepaart (verbunden), aber dennoch nicht funktionstüchtig.

    Das Smarte Thermostat RU2848261632 war zuletzt mit einer eigenen Bridge verbunden, wurde wie Heizkörper-Thermostate auch, ausgebucht (entfernt), alle sollten zur bestehenden Bridge zusammengeführt werden.

    Besagte 4 weitere Heizkörper-Thermostate befinden sich im Umkreis des Smarten Thermostates RU2848261632, dessen Abstand zur Bridge bei Weitem nicht der größte ist. Die Reichweite solle demnach nicht das Problem sein.

    1. Den Zustand der Batterien des Smarten Thermostates habe ich geprüft.
    2. Die Firmware ist auf demselben Stand, wie bei den anderen Smarten Thermostaten auch.

    Die Tatsache, dass die Registrierung des Raum-Thermostates zwar erfolgreich ist, somit in der Liste der Geräte aufscheint, sich aber nicht verbinden lässt, bleibt nach wie vor ungelöst. Vielleicht eine defekte Hardware?

  • Hast du das Thermostat schon zurück gesetzt, Knopf für 10 Sekunden gedrückt halten.

    Wenn das nichts hilft, musst du wohl den Support kontaktieren.

  • Vielen Dank für die abermals rasche Antwort. Mehrfach habe ich einen Reset (10 sec Knopfdrücken) durchgeführt. Hat auch nicht geholfen.

    Danke nochmals!

  • Der Fehler "Smartes Thermostat lässt sich nicht mit der Bridge verbinden" wurde nach einigen Versuchen durch die Funktion "Pairing-Repair" behoben. Danke jedenfalls für das Bemühen.

  • Fehler behoben? Nicht wirklich!

    Das Thermostat hat sich durch die "Fehlebehebung" zwar verbunden (siehe Bildschromfoto) und die Heizkörperthermostate sind und waren es schon vorher ABER die Anforderung durch das Smarte Thermostat (Relais des Thermostates) schaltet nicht. MIT AUSNAHME wenn die Anforderung durch Erhöhung der Raumtemperatur am Smarten Thermometer selbst verursacht wird. D. h. eine Anforderung eines anderen Raumes, als jenes in dem sich das Raumthermostat befindet, führt nicht zu dessen Behenuzung.

    Mit seit längerem installierten zwei Heizkreisen und deren Raumthermostaten gibt es diese Probleme nicht. Liegt eine Inkompatibilität vor? Hat es vielleicht mit der Version 3 (V3) zu tun?

  • Nein ich habe auch noch das alte smarte Thermostat, und HK Thermostate V02 und die neuen V03. Alle steuern das smarte Thermostat.

    Das smarte Thermostat muss natürlich bei allen Räumen als Heizkreisregler eingestellt sein, hast du das schon überprüft.

  • Danke für den Hinweis. Ja alle Heizkörperthermostate sind den Heizkreisen entsprechend den Raumthermostaten zugeweisen. Es gibt angeblich „Einstellungen“ an Raumthermostaten, welche mit a) 3 sec Knopf drücken - b) 1 sec warten - c) dann wieder 3 sec drücken ausgelöst werden. Mir fehlt aber die Beschreibung dazu.

    Da sich alle in Frage kommenden Raumthermostate ansprechen lassen, sie blinken und übernehmen Temperatureinstellungen, NUR das Raumthermostat erzeugt keine Anforderung an den Heizkreis.

    Die Kommunikation zwischen dem Raumthermostat und den Heizkörperthermostaten funktioniert offensichtlich nicht.

  • Und wenn du es eunmal aus dem Haus entfernst, und neu einbindest.

  • Hab mehrmals die Batterien entfernt und das Gerät ungenutzt gelassen. Half nichts.

    Der derzeitige Zustand nach vielen Versuchen zeigt nurmehr nachfolgende folgende Symbole. Leider kann ich sie nicht interpretieren, wahrscheinlich gibt es ein Dokument wo die und weitere mögliche Symbole erklärt werden. Die Verbindung des Smarten Thermostats "RU2848261632" aber ist laut Geräteliste gegeben. Nach Betätigung der Funktion "Display blinken lassen" blinkt es auch. Wird Temperatur für einen Raum manuell oder mittel intelligenten Zeitplanes erhöht, spricht das Heizkörperthermostat sichtbar, dank Funkelmodus an, aber das Smarte Thermostat bekommt nichts davon mit, also schaltet den Heizkreis nicht an. Es besteht m. E. eine Inkompatibilität zwischen den Geräten bzw. Thermostaten, die wahrscheinlich auf "innovative Geschäftsmodelle" zurückzuführen sind. Weitermachen oder aufgeben und ein neues kaufen - das scheint hier die Frage.

  • Das erste Bild bedeutet dass die Konfiguration geladen wurde, das nächste Pairing erfolgt.

    Da aber jetzt zumindest die Verbindung zur Cloud steht, müsste der Support sich das ansehen können, und gegebenenfalls richten.


  • Werde nochmal versuchen. Direkten Kontakt gibt es nicht mehr. Es geht meines Wissens nur mehr über den Bot und dann vielleicht meldet sich ein Real Human.

  • Doch wenn der Bot nicht mehr weiter weiß, kann man die email Adresse eingeben, dann antwortet eun realer Supporter, der aber leider auch öfters nicht wirklich weiter weiß.

  • Das Unternehmen scheint überfordert zu sein. Der Support ist bei weitem nicht mehr das, was er in der Anfangsphase war. Mein Dialog mit dem Bot spricht Bände:

    Trotz vieler Versuche nach national und international standardisierten Formaten, hier im Format "UTC-8", folgt ständig die Fehlermeldung "Diese Nummer scheint nicht ganz zu stimmen". Kein üblicher - kundenfreundlicher Hinweis auf das richtige Format ist angegeben. Was bleibt, ist der Anschein, dass der Dialog mit dem Bot, welcher nicht unbedingt abzulehnen ist, unvollendet bleibt und daher einer Weiterleitung der erfassten Daten an einen "Real Human" unterbleibt. Also besteht keine Hoffnung auf Unterstützung. 😪

  • Ich gab bis jetzt immer einfach Zeit und Datum so ein 14.00 / 28.11.22

  • Danke für das Bemühen. Das Ergebnis:

    Der Objektivität halber sei angebracht den Umstand dass ich auf einem Mac mit Safari unter Ventura 13.0.1 arbeite, das sollte aber nicht wirklich Thema sein.

    Ab jetzt wird's interessant 😉

  • Albert_64
    Albert_64 ✭✭✭
    bearbeitet November 2022

    Hab jetzt mal eine Anfrage gesendet, irgendetwas hat man ja immer zu fragen ;)

    Bei mir am iPad gehts im ersten Versuch, hatte sogar das / vergessen.

    Mit Ventura kann ich leider nicht testen, mein iMac mit Montery am Ende angekommen




  • Die Support-Blockade bleibt aufrecht. Auch nach Wechsel der Gerätes von Mac OS auf iOS. Trotz vieler Versuche mit unterschiedlichen Zeit- und Datumsformaten kommt beharrlich: „Diese Nummer scheint nicht ganz zu stimmen“, statt eines Hinweise auf das gefordere Format. Schön langsam verdichtet sich der Verdacht dass, …

    .. wir weden sehen.

  • Komisch bei mir ging es sofort

  • Vielleicht mal genauer hinsehen, beim ersten Mal wars "." statt ":" in der Uhrzeit und nun ist das Datum völlig anders als bei Albert_64 😉.

  • Danke für Ihre Antwort!

    Wenn Sie dieses Chatprotokoll durchsehen, werden Sie entdecken, dass ich alle möglichen Varianten an Datumsformaten, auch jenes von Albert_64 probiert habe. Keines davon war Erfolgreich. soeben habe ich das nicht erfolgreiche Smarte Thermostat "RU2848261632" durch ein anderes ersetzt, alle bisher beschriebenen Fehler treten nach wie vor auf.

    UND ! Die Fehlerbeschreibung im Service-Bot meldet erneut und beharrlich:

    Es gibt offensichtlich mindestens zwei unabhängige Probleme

    1) Sie können davon ausgehen, dass ich nicht nur das darsgestellte Zeit- Datumsformat probiert habe. Dieses Chatprotokoll berichtet davon und ersichtlich besteht es weiterhin. Benutzer*innen welche auch mit Mac OS und Safari arbeiten, kennen diese Fehlermeldung nicht.

    2) warum wird aktuell jetzt auch ein weiteres Smartes Thermostat (Raumthermostat) nicht problemlos verbunden, obwohl sich 4 Heizkörperthermostate, in teilweise weiterer Entfernung von der Brigade, auf Anhieb verbinden haben lassen und noch immer verbunden sind. Gibt es dafür eine plausible Erklärung?

    ? vielleicht sind noch nur zwei Smarte Thermostate innerhalb einer Bridge zugelassen ?

    ? Vielleicht liegt es in den unterschiedlichen Generationen der Geräte, z.B. "alte Bridge" - "neues Smartes Thermostat"? Aber die installierten und verbundenen Raumthermostate sind auch nicht alle neuen Datums.

    ? vielleicht gebt es einen Zusammenhang wischen erstem und zweitem Problem. Nachdem ich mit meinem Account mehrfach und vergeblich versucht habe den Service (über den BOT) zu erreichen, gibt es vielleicht eine individuelle Blockade.

    Seltsam jedenfalls

    Danke jedenfalls für die Kommentare und Mitwirkung 😊

  • Albert_64
    Albert_64 ✭✭✭
    bearbeitet Dezember 2022

    Hast du es denn schon einmal mit einem anderen Brower versucht, für mich kommt das Problem von Safari und oder Ventura , oder vom Smartphone.

    Eine individuelle Sperrung gibt es beim Bot sicher nicht, selbst eine falsche email schluckt der ohne zu murren, das fällt erst auf wenn ein Mitarbeiter sich bei dir einloggen will.Zudem kannst du jederzeit in den Einstellungen deine email ändern, dann kennt dich bei Tado keiner mehr.

    Es können 25 Geräte egal ob smarte Thermostate oder HK Thermostate an einer Bridge und in 10 Räumen eingebunden werden.

    Mit alter Bridge, meinst du da die große, oder schon das neue Modell. Wobei mir nicht bekannt ist, dass die alte nicht mehr laufen würde, kann halt kein HineKit.

    Ansonsten habe ich auch alle Versionen von Tado Geräten gemischt von 1 Generation bis neueste.

  • Lösung des Problems:

    Letztendlich wurde das Smarte Thermostat auf ein neueres, gebrauchtes Modell ausgetauscht, angemeldet und mittels Verbinden aus dem Menü des Smarten Thermostates (Taste 3sec drücken - kurze Pause - wieder 3 sec drücken, dann mit Pfeiltasten auf und ab) ein Update ausgelöst und später den entsprechenden Räumen zugeordnet. Alles nachdem das anscheinend "defekte Modell" "entfernt" wurde.

    Dann hat es geklappt.

    Dank an alle die mitgeholfen haben!

    P.S.: Die dokumentieren Fehler bei der Datumseingabe wurden nicht behoben. Weitere Versuche diesbezüglich wurden nicht unternommen.

  • Simsalabim
    bearbeitet Januar 2023

    Ich habe vorgestern den Support über den Bot erreicht und nach folgendem Muster hh:mm tt.mm.jjjj frei eingegeben und das hat problemlos funktioniert.

  • Es gibt keinerlei Muster, egal wie man Datum und Zeit eingibst, es wird alles angenommen, passe da nie auf ein Muster auf, tippe wie ich gerade Lust habe, fertig.

  • War in meinem Fall stets ein Problem. Kann sein, dass das von mir angeben Datum bereits aus einer vorhergehenden Fehlermeldung bereists "vergeben" war. Jedenfalls wurde der Fehler schlussendlich selbständig gelöst.

    Danke jedenfalls für die Rückmeldung.