Thermostat geht nach Batteriewechsel nicht mehr an

Optionen

Seit ich gestern die Batterie meines Thermostats gewechselt habe geht dieses nicht mehr an.

Ich habe bereits andere (neue) Batterien probiert, sowie längere Zeit zwischen Entfernen/Neueinlegen der Batterien sowie zwischen Einlegen der Batterien und befestigen ander Heizung versucht, ohne Erfolg.

Die Polarität der Batterien beim Einlegen stimmt ebenfalls.

Das Display bleibt aus und die App zeigt an, dass die Verbindung nicht besteht.

Was kann ich tun?

Antworten

  • Albert_64
    Optionen

    Das heisst nach dem einlegen erscheint nicht mal Hi auf der Anzeige.

    Da schon ein zweiter Satz Batterien getestet wurde, sollte es daran nicht liegen, Polarität wurde auch kontrolliert.

    Wie sieht es mit den Kontaktflächen auch, ist da nichts oxydiert, sodass kein Kontakt hergestellt wird.

  • Ja, die habe ich pro forma auch abgewischt, die Thermostate sind allerdings neuwertig (im September gekauft/erstmontiert).

    Korrekt, die Anzeige bleibt komplett aus, auch kein Motorsummen oder ähnliches.

  • Albert_64
    Optionen

    Versuche es noch zur Sicherheit, mit den Batterien eines funktionierenden Thermostaten.

    Wenns da nicht Klappt, Service über den Chatbutton rechts unten auf der HP kontaktieren, ist ja in der Garantiezeit. Ein Umtausch geht bei Tado problemlos von statten.

  • Das hatte ich witzigerweise auch schon probiert. Danke für die Info! Ich versuche es parallel schon im Chat.

  • Lp3g
    Lp3g ✭✭✭
    Optionen
    Batterien ausbauen und 10 Minuten warten. Hoffentlich war das Thermostat nicht beim Update.
  • mrcl
    Optionen

    Hallo, habe das Problem aktuell auch. Wie wurde es gelöst?

  • Habe heute morgen die Heizung in Betrieb genommen und von allen 7 Thermostaten die Batterien getauscht, da alle scheinbar leer waren. 4 Thermostate begrüßten mich nach dem Batteriewechsel, bei 3 Thermostaten blieb es dunkel ... Habe gewartet, gereinigt, neue Batterien eingelegt ... nichts. Was ist zu tun? Einsenden? Die Thermostate sind vom November 21. Grüße Marc

  • Albert_64
    Optionen

    Den Support kontaktieren, die werden diverse Bilder wollen, geben den Tipp es mit anderen Batterien nochmals zu versuchen.

    Klappt das nicht, gibt es Ersatzthermostate.

  • ueyr
    Optionen
    Habe das gleiche Problem mit einem Thermostat. Wie läuft das nun?
  • ueyr
    bearbeitet 28. Februar
    Optionen
    Offensichtlich handelt es sich hier um einen bekannten Produktfehler. Tado zieht sich hier jedoch aus der Verantwortung, indem man nur innerhalb der gesetzlichen Gewährleistung kostenfreien Ersatz erhält. Nach dieser Zeit wird ein 30% Discount angeboten. Finde ich einen bemerkenswerten Ansatz! 😳
    In Kleinanzeigen bekommt man die Thermostate mittlerweile nachgeworfen. Da tue ich doch lieber was für meinen footprint im Sinne der Kreislaufwirtschaft anstatt einer Firma mit Serviceunkultur weiteren Umsatz zu generieren.
    Sorry Tado, aber das ist echt schlechte Performance!
  • Albert_64
    Optionen

    Tado ist sicher nicht das Kundenfreundlichste Unternehmen,aber das kann ich so nicht bestätigen.

    Es gibt hier 3 oder 4 bei denen wohl nach dem Batteriewechsel das Gerät nicht mehr funktioniert hat, daraus aber auf ein allgemeinen Produktfehler zu machen, ist etwas weit hergeholt.

    Bei mir sind immer noch 3 Thermostate der ersten Generation im Einsatz, eins hat den Geist aufgegeben. Das hatte 5 Jahre, dass man dann noch 30% bekommt, macht auch nicht jeder.

    Desweiteren 4 die schon 5 Jahre haben, und 2 mit 3 Jahren. Einen Ausfall nach Batteriewechsel ist da noch nie passiert.

    Dass sie mal keine Verbindung mehr aufbauten, wurde mit einem Reset behoben. Als das Wandgerät die Therme nicht mehr steuerte, Reset nichts brachte, hat der Support es aus der ferne neu gestartet, ist wohl ein tiefgreifender Reset, ging das auch wieder.