Tado V3 Thermostat verkabelt -> Therme Heizung obwohl Tado aus ist

Hallo, ich habe ein Tado V3 direkt verkabelt.

Szenario 1:

Therme heizt weiterhin, obwohl die Heizung in der App ausgeschaltet ist. Dh. Solange ich die Therme nicht manuell ausschalte, heizt diese weiter.

Szenario 2:

Temperatur in der App auf 22 Grad gestellt. Therme heizt weiter und hört nicht bei 22 Grad auf.

Das Problem ist seit heuer aufgetreten, da ich den Router gewechselt habe. Bridge und Thermostat habe ich versucht neu zu starten und hab diese auch aus der App entfernt und wieder hinzugefügt. Ich weiß nicht mehr weiter. Bitte um Unterstützung.


Danke und LG

Antworten

  • Hallo,

    An der Bridge sind alle LEDs an?

    Thermostat und Bridge wie hier gezeigt neu gestartet, https://support.tado.com/de/articles/3453117-wie-kann-ich-meine-tado-gerate-neu-starten

    Ist die Therme über den Relais Kontakt oder Bus-System verbunden.

    Bei Relais, könnte das Relais hängen, hörst du es schalten?

    Bei Bus-System, die Tado Pro App laden, da Systemprüfung starten, dazu wird der QR Code der Bridge gescannt.

  • Hallo,

    ja alle Lichter sind an. Neustart wurde auch schon mehrfach gemacht.

    Das Relais hängt nicht.

    Bei der Systemüberprüfung habe ich meine Therme (Nordgas) angegeben. Mein Modell gab es in der Auswahl leider nicht. -> Beim Test kam raus: Fehlermeldung: Smart Thermostat - Data cannot be read from the boiler.

    Was soll ich hier machen?

    LG

  • Du schreibst Relais hängt nicht, dann gehe ich davon aus, dass ist die Therme am Relais COM und NO angeschlossen, da geht der Systemcheck zur Therme natürlich nicht, der geht nur bei Anschluss auf + & -, es ist ja dann nur ein Kontakt der Schließt und keine Kommunikation zwischen Tado und der Therme.

    Was passiert denn, wenn du das Thermostat vom Sockel nimmst, dann ist der Kontakt COM - NO geöffnet, so dass die Therme aus gehen müsste.

  • Hallo, richtig, die Therme geht dann aus. Komischerweise wird mir jetzt angezeigt, dass das Fenster auf ist.

  • Das zeigt dann aber dass das Relais nicht mehr schaltet, wenn du das Thermostat vom Sockel nimmst, öffnest du ja nur den Stromkreis, was das Relais eigentlich machen sollte.

    Wenn ein Messgerät zur Hand kann man das am abgenommen Thermostat ausmessen, Thermostat auf aus, darf zwischen den Pins COM - NO kein Durchgang sein, auf 25 Grad, müsste Durchgang sein. Auf COM - NC genau das Gegenteil.

    Offen Fenster Anzeige, hat da nichts mit zu tun, das wird über ein Algorithmus ausgewertet, der schnelle Temperaturabsenkung und Raumfeuchtigkeit Änderung ausgelöst.

  • hab leider Kein Messgerät. Heißt das, dass das Thermostat kaputt ist?

    Was soll ich jetzt machen?

  • Tado über den Support kontaktieren, wenn noch Garantie drauf ist wird es ersetzt.

  • Lp3g
    Lp3g ✭✭✭
    Ging die Therme davor mit Tado? Sonst umverkabeln. Wechsel zum Spass die Batterien.
  • Hallo, habe ich nur bringt das leider nichts.

    Was kann ich noch machen?

    Die Garantie ist leider abgelaufen im November.

  • Fassen wir nochmal zusammen,

    Das Thermostat ging bis 10.01 einwandfrei.

    Es ist mittels COM und NO mit der Therme verbunden

    Neustart wurde gemacht ( Knopf 10 sek halten)

    Neue Batterien sind drin

    Thermostat steht auf Aus

    Wenn andere Thermostate an Heizkörpern sind, stehen die auch auf Aus.

    Therme läuft trotzdem.

    Thermostat vom Sockel genommen, geht Therme aus.

    Stimmt alles bis hierhin ??

    Dann deutet leider alles drauf hin dass das Relais hängt, somit wäre das Thermostat defekt.

    Zur Sicherheit schauen ob ein Kumpel einmal zwischen COM un NO Durchgang messen kann.

    Thermostat auf AUS kein Durchgang, auf 25 Grad Durchgang, COM - NC genau entgegen also bei AUS Durchgang.

    Ist bei AUS Durchgang zwischen COM und NO würde das den Defekt bestätigen.

  • Hi,

    nein nicht ganz. Ich habe lediglich ein Thermostat an der Wand und an den Heizkörper Drehknopf.

    Die Lösung war, der letzte Neustart bzw. Die Löschung aus der App und Abmeldung.

    Nachdem ich das gemacht hab, hab ich die Bridge und den Thermostat hinzugefügt und alls funktioniert jetzt wieder.

    Vielen Dank für die Bemühungen und die Unterstützung.