Manual thermostat adjustment when schedules off -> unwanted infinite time boost.

I currently have the schedule off for my house, as I'm only wanting to heat one room at a time.

When I set a radiator in a room to a temperature it automatically turns on until I resume schedule.

This is not at all what I'm looking for, which is the normal 1 hour boost that it is set for. By the time I noticed, I'd already been heating several rooms for several days 24/7, wasting a lot of energy.

Comments

  • there is an “after manual adjustment setting for each room” you can set. In theory you have 3 options after you have set a manual temperature.

    1. return to schedule at next automatic change
    2. return to schedule after set time ( which you can set )
    3. infinite until changed by user

    BUT it does NOT work Tado just randomly decides what option - useless

    so I have the same issue if someone changes temp the heating may just stay on infinite so I have to constantly watch Tado so much for automation.

  • Hi @wbjohn
    There must be a fault with your settings,
    because my "manual adjustment" setting works perfectly. I even use Alexa voice commands to adjust my devices (Tado "sees" Alexa changes as a "Manual" adjustment.
    You need to check your settings again.
  • Morning GrayDav2476, it used to work fine but now does not, see screen shots below example room is set to resume schedule at next automatic change which should be 22.00 after set a manual adjustment it set resume schedule in 30 minutes.


  • That's weird tbh
    Glad to say that mine works as expected.
    Maybe you should make contact with Tado support.
  • cbd20
    cbd20 ✭✭✭
    @wbjohn is that you making the manual adjustment physically on the device? Or from within the app?
  • @wbjohn
    Just a wee stab in the dark here....but are you an iPhone user....there have been a few people complaining that they are having problems after the latest iPhone IOS upgrade......
  • rafm5
    rafm5 ✭✭

    Found recently that the manual control settings works only for a physical device. They no longer control changes within the app.

    Tested on iOS tado° app 6.23 (beta 11074)

    Smart Thermostat firmware: 91.1

    Gateway firmware: 92.1

  • This is definitely a Tado with IPhone issue.
    My Android App and Alexa are working perfectly.....as I said in my previous post in this thread.
  • I have occasionally seen it set to "Until Resumed" mode when adjusting via app or wall thermostat.

    Also setting temp via alexa always seems to use this mode. I would much prefer always to revert at next time block in schedule.

  • @RichardN
    Please see my response to your other post.......it covers your issue.
  • Thank you for input chaps, the manual changes are all via the app yes on iphone ios 15 and also ipad ios 15. I’ll try another iphone later on ios 14.

  • well that’s weird tried on a iphone with ios 14 and app worked better but still not fully as expected 6 out of 7 devices performed as expected ie returned to schedule I configured after manual setting.

    Checked my phone again and still 5 out of 7 not performing as expected wanting to revert to schedule after 15 minutes.

    All valves firmware up to date

    support ticket raised but first fix they provided was advising me to set up a schedule for my valves