Setting temp via Alexa always disables Resume Schedule at next time block.

When you manually override the schedule in the App, it normally defaults to resume schedule at the next time block in that days schedule.

However, when setting the temperature through Alexa app, it seems to default to use the "Until you resume schedule" mode, so that it never reverts back without manual intervention.

Is there anyway to always use "Until next time block" mode? Can it be added as an option somewhere?

Thanks!

Comments

  • cbd20
    cbd20 ✭✭✭
    @RichardN control via Alexa (or other home assistant) is considered to be "manual control".

    In the tado app, go to Settings -> Rooms and Devices. Click the room name and at the top is the setting that defines what you want to happen when manual control on the device is used. This setting will also impact what happens when your chosen home assistant interacts with tado.

    In your case setting this to "Until Next time block" will give the Alexa behaviour you desire.
  • @RichardN
    Not wishing to confuse the issue, but.......not many people realise that there are actually 2 methods to setting the "Manual adjustment"
    If you carry out the settings as @cbd20 has described then an adjustment via Alexa or physically on the Tado device will give you the change that you are expecting.
    However if you carry out the adjustments in the Room Tile via the" slider" then the "timescale" is designated via the "resume schedule" tab below the slider. You can select either
    1. Selectable timescale
    2. Until next schedule change
    3. Until you cancel (infinity symbol)
    If you make another adjustment to the same room via the Room Tile.....it will automatically "choose" the last setting used.
    I personally have set my "Rooms & Devices" setting to 40 Mins, for all my Alexa voice adjustments, while I have my "Tado App Room Tile" adjustment set to 30 mins.......not sure why I have set them differently........I just did. 😎👌
  • RichardN
    RichardN
    edited October 2021

    Thank you @cbd20 ! That's exactly what I was looking for.

    @GrayDav4276 yes, but I guess if you're using the room slider in the app to adjust temp, then the option is right there to tweak when it ends anyway. I just wanted it to always pick revert on next schedule block when using alexa, or directly pressing the buttons on the thermostat. Looks like I'm sorted now!

    I think they should change the default to be that mode anyway, it's what most people expect coming from other scheduled thermostats.