My heating is always on!

I've come from a nest system. I've got an s plan system, with two 2 port valves. One for Hot water and one for heating.

I've wired the tado receiver as instructed but now my heating is permanently on. There's no heating light on the reciever and the heating shows as off in the app.

If I turn the heating on in the app, the light appears on the reciever though there is no "click" heard.

Hot water all works as expected.

I was advised to swap the cable from CHNO to P1 which I did, but that resulted in no heating whatsoever.

Appreciate any help. Support are being achingly slow and I've been trying for 5 days now.

Answers

  • This is happening to mine also and the only way to get the heating off is to switch the boiler off at the mains
  • What exactly do you have in your tado system? Extension kit, smart thermostat and TRVs?

    Could be a stuck relay as mine has done that a couple of times in two years. Powering off fully and back on fixed it for me.

    Could also be that your smart thermostat is set up to allow TRVs to call for heat in which case, it's relay is always closed and the heating switching is fine by the extension kit but then you'd be able to hear the relay click when you turn on heating
  • I have the same problem here. I have replaced a Honeywell wireless receiver with tado and now my heating is permanently on. Even when the thermostat switches heating off, there is no difference. I have checked the NO connection on the receiver and it is live no matter what state the heating is in. The valve is always fed current no matter what I do. Please advise.

  • Did you manage to get a resolution? I’m interested as have the same situation really.
  • housekeeper
    edited November 27
    Same issue. Initially on app was showing “heating to” on radiator thermostat, reinstalling it changed text to “set to”, but issue with constant heating is still present. Support washed their hands saying it is boiler issue, however electrician who looked at it earlier said that wire connected to boilers burner is always live, meaning extension box was constantly sending signal. Looked on other forums it seem like a common issue. Would be nice if Tado will look into it.
    Currently have to switch heating off manually every time it’s warm enough. Returning Tado devices