Boiler not Firing, even-though wireless receiver is calling for heat

I have installed the Starter Kit V3+ with my Worcester Greenstar Boiler and have followed the instructions and managed to get all the wireless devices to be talking to each other.

The Wireless Receiver has the LED’s on to indicate that it is calling for heat on the boiler, but the boiler is not firing and not heating the radiators.

I’m unsure what else to try.

Any help would be appreciated.

Thanks.

Answers

  • Did you get this sorted I'm having similar issues?
  • :s After speaking to level 1 help and not being given anything helpful to try (try turning off & on again) I was advised to speak to the level 2 help that I had been in touch with before Christmas when I had made my first attempt at fitting it. At the time it hadn’t worked because the RF receiver in the boiler had to be removed first. Now I’ve done that still no joy!

    What boiler are you using?
  • It's an ideal logic+ combi boiler with rf receiver
  • Maybe the same principle. When I tried to connect to my boiler it would not fire because the RF receiver in the boiler was preventing this. I was advised to remove it, which I did and I still have the same problem. If I get anywhere I update this thread!
  • I had similar problem on installation and found my neutral wire which was commoned (3 wires) wasn’t quite connected properly to all wires and re- doing it solved the issue
  • Hey Peter thanks for the advice, I’ll have another look at the Receiver end if checked this on the boiler side and they were all fine.

    I’d be surprised if there was an issue in the receiver as the click noise occurs and the light indicator for heat is displaying. Would this light without the connection being okay?

    I can’t unfortunately reconnect the system back together as the tiny metal connector between the Ls & LR in the boiler broke and I’m not sure if I can use a standard bit of metal to replace this. Don’t want to blow the whole board doing it wrong. Bosch won’t help me a I’m not a corgi registered engineer!
  • I've sorted it. When I looked at installation instructions for rf unit it mentions removing link wire and plugging rf unit in. So if removing rf unit link wire needs to be refitted. I made a link wire using plug off old rf unit and hey presto working! =)
  • Thanks Matt - not sure this is the same setup for me. If you have a picture maybe you could upload it?

    On the Greenstar Junior the original RF unit sits on the front panel and has a cable that plugs into the board, the cable and the RF unit are one this so don’t think this would work the same way.

    glad you got it sorted though!

  • I'm not sure how to upload pictures but yes my rf unit is part of the facia with a cable coming out of it and is Plugged into control board. Mine has three wires coming from it, green, brown and white I cut the plug off the rf unit removed pin for white cable and soldered green and brown cables together and plugged back in. Ideal boilers do a delete kit with blank facia panel and link wire might be worth seeing if Worcester do one.
  • @Matt_hornsea_1 doesn't seem to the same set up as the Lr & LS bits on the board had a bridge connector in them which has broken so I can’t put it back together as it was so no heating until I get the help I need!

    Had managed to get a blanking plate from Bosch so have installed that, just hoping that their something that can be sorted to get it working.

    Hopefully hear tomorrow!
  • Don't expect tado to do something about connectivity issues. I reported a lot of problems to support like: huge delay, some devices do not update firmware, sync issues and so on, and apparently I annoyed them by telling them about their product's issues so they said i should buy something else than tado. here is their email:

    Hello Paul,

    thank you for contacting us. I kindly ask you to leave your feature request in the tado° Community, so it can be discussed and voted on by our community members. 

    That feedback then helps us determine what we should change, and which features we should develop further.

    We are currently doing the best we can to innovate and develop our products and services to the highest level that we can. However, this also means that implementations take time to be fully integrated and work properly along with all consumers. So if you are looking for a solution to all of these things now, it would seem best for you to choose something other than tadoº - as I cannot guarantee you at this very moment that there are no more delays in features like open window detection, for example.

    Please have a look over the following link where you can start the returning process.

    In case you have any more questions, do not hesitate to reach out to me directly.

    Wishing you a lovely weekend.

    Kind regards,

    Wendy

  • @PaulAidimireanu thanks for the input - does seem to bit of a shame that Tado washed there hands of you.

    I’m still waiting for a response from the Second Tier Help whose email I replied to on Saturday. I’m guess that they are not likely to get back to me.

    I’ve ended up trying to get a Plumber to come and help to install the system for me in the hope that they can work it out. If they cannot then I’ll try and claim the money paid for his visit through Tado and go get another system that hopefully works properly.

    It’s a shame as there do seem to be a lot of happy customers of Tado out there, just seems that it if gets a bit complicated they have no idea what Tado.

  • PaulAidimireanu
    edited January 19
    @uncene In case you are in the same situation as me where the 30 days of possible return have passed. I can try to help you.
    Did you install the receiver with the eBus in the boiler? If so, you have to leave the other “jumper” on (i don’t know how it’s called).
    Boiler should display just “on” when you try to set the temperature on the boiler
    P.s.: nice pun by the way:p
  • Just a little update. After doing some testing which included re-wiring the Wireless Receiver which enabled the boiler to be manually switch on again the Tado support have agreed to send a replacement Receiver which I’m waiting for.

    Plumber was cancelled as I’m still convinced that this could be sorted by myself!
  • hellofit
    hellofit
    edited June 10
    Edit: ignore this. Had to redo the heating type configuration.