Wired Thermostat stopped firing boiler

Hi,

Recently had a TADO Wired Smart Thermostat (Starter Kit V3+) fitted to Worcester Greenstar CDi.

I only have the thermostat/bridge and no other devices as yet.

It worked for the first couple of days but now is not firing the boiler.

I can hear it click when I adjust the temp but nothing is happening at the boiler.

We did have a power cut a few days ago. I have reset the WiFi, re-paired thermostat with bridge and reset the boiler and still nothing.

TIA.

Comments

  • I seem to have remedied this.

    The old Digistat Optimiser was originally interfering within the TADO so I removed the batteries and TADO worked fine.

    After the powercut the boiler reset itself and was looking for the old Digistat Optimiser instead of the TADO.

    Whack the batteries back into old Optimiser, re-establish connection, remove batteries and now TADO has full control again.

    No idea why this works but it does.
  • GrayDav4276
    GrayDav4276 ✭✭✭
    That's still not good.....You shouldn't have to do that.....I think that you should contact tado° support to check out if you have a fault.