App no longer updating heating but showing as connected

edited October 2022 in General Questions & Topics

The app is currently showing 27.2 degrees c from the Temperature Sensor, and appears to show as working but it's currently ~18-20 degrees c here.

I've spent the last two days charing the sensor (one of the first gen versions, that are not embedded in the Thermostat) in case it was an issue with the battery.

Today I tried resetting all the devices but nothing seemed to update, so I unplugged the bridge, the app is still showing it as being connected. Previously this has updated much quicker but today everything appears normal and 12 hours on and the app is still showing everything as connected and working.

Looking back I can see that the system flatlined on the 25th of July and has remained that way since.

Does anyone have any ideas on how to resolve this? or have Tado done something that would drop support for the older models.


  • Hi @Seanom,

    I'm having the same issue today in one of my rooms. Did you ever find a solution for this issue?


  • Seanom
    edited April 22

    Hi @vbram, in my case the thermostat (beta) was due to tado dropping support for my version.

    Tado had stopped supporting the software which essentially bricked my heating, I only had the single thermostat.

    To solve it I had to buy a new thermostat, which has solved the issue. Once installed I had to reach out to support and get them to remove the older thermostat from my account so that the new one would take over.

    Since upgrading I've only had one issue when the batteries ran low in the radiator sensor causing that room to stick on high. Replacing the battery resolved that