How to enable OpenThem on my Tado and turn off hot water schedule UK?

Hi everyone,

I just have just replaced my Nest smart thermostat 3rd gen with Tado V3+. I bought the black edition kit from Screwfix to use the internet bridge with the thermostat and bought the EU Receiver from the Tado professional installer website. I own a Main Eco Compact 30 combi boiler.

I wired the wireless receiver just as I had my nest by connecting the OT1 and OT2 to the + and - Digital connectors on the Tado receiver.

In the app I am having issues configuring the right settings:

1) I can't see an option to inform the Tado that the connection is OpenTherm

2) I can't see an option to set the max flow temperature, the boiler was heating up all the way to 70C which is a big no no for me as I got a condensing boiler

3) The hot water option is appearing as if I got a hot water tank which I do not, there is no need to schedule it as it's hot water on demand

4) How do I control the hot water on demand temperature?

Could anyone help me with these 4 issues?

Thank you :)


  • johnnyp78
    johnnyp78 ✭✭✭
    edited November 2022
    You can set the wireless receiver to Opentherm (d01) if you follow the instructions in the manual I’ve linked.

    If you want to set max flow temp you need the Tado pro app - there are instructions on how to do it if you search this forum. Tado says that in most cases if you can set the max flow temp from your boiler this will also work.

    Setting the wireless receiver to opentherm should allow you to choose hot water temperature.