Tado and Google Home show offline

Hi there, since yesterday, my Tado heating shows as offline in Google Home. I tried to unlink and relink tado, remove the room, remove the Home and set it up again, all at no avail:

If looking in Google Home I see my four thermostats, all offline.

If I choose to unlink Tado does not show up as a linked service

I select Tado to relink, I can login, and I see the 'Linking your Tado account' popup. Then I am returned to add device screen. Nothing changed. I am out of ideas. Anybody has the golden tip!

Answers

  • Similar problem but no answer yet I'm afraid. My Tado devices working fine for a week or so then all went offline yesterday when I left home for a holiday. They randomly came back online briefly last night now they've gone again. If I get to the bottom of it I'll let you know.

  • mám stejný problém a nevím co s tím

  • Hi, same problem here. Tried to unlink from google home app but it seems to be already unlinked. When I try to add Tado Service i get a 404 error. If I try a second time the procedure comes to end but Tado is still offline...I hope it can be fixed...
  • Am also getting the same problem described above