Heating while away?

Just got back from a night away, and it looks like that although Tado has set us to away, Tado app has been calling for heat anyway.


I recently added Home Assistant (although not yet running any automations), but it does mean I have a good graph of what happened (one room graph attached, but similar in others in the house)


It doesn't seem that Tado was calling for heating at usual setpoint (16 at night and 19 during day in question), and has changed to home at about 1600 as expected.


My best guess is that as we were only about 30 miles away, and we have preheat on balance it was pre-heating to a lower setpoint - the step up towards 1600 is what leads me to thinking that.


Anyone have any other ideas on what I could check?

Answers

  • Your best guess is correct. If you want the heating to be completely off when you’re away you need to turn preheat off. If you set it to eco, it should only come on when you’re much closer to home.
  • Your best guess is likely correct @mth21. Tado will step down the temp when you’re away based on location, and hold the temp there until you start heading home.
  • cbd20
    cbd20 | Moderator

    @mth21 in the tado app, go to one of the rooms in question and open the graph. Long pressing on the graph in the period where you were away will provide more information. In the bottom right of the bubble that pops up will be the target set temp it had while you were away. It'll also show periods of heating where appropriate.

  • Thanks, we'll work with that assumption and trial setting to eco to see if that maintains a lower temperature, and weigh that up against the longer time to reheat on return.


    I had no idea about the long press on the tado graph - that is super useful