Website maintenance scheduled June 18-21.

Difficulties accessing portions of the community or navigating certain sections may occur.

Google Assistant Integration

Options
Google Assistant integration (Water)

Good morning All.

I've had Tado for a few years now and it's been fairly fault free. I've noticed that earlier this week when I ask Google to "TURN THE HOT WATER ON", it responds that "THAT DEVICE HASN'T BEEN SET UP YET", I also cannot turn the water on via the Google Home app. The heating is working fine as ever, but nothing at all with the water side of things.

I've tried disconnecting and reconnecting my account, it simply says that it CANNOT REACH TADO.

Anyone else struggling with this or is it just me? The Tado app still works perfectly.

Many thanks.

Rich

Comments

  • Same issue here today. Stopped working. Hot water shows as inactive in Google home.
  • Same Problem here. - I reported it online to Tado support, who reported as it was working on the Tado app, it must be a google home issue.

    Having reported it numerous times via the Google Feedback option in Google Home.. .. .. I can only hope they're looking at it.

    Perhaps Tado support can give Google a nudge in the right direction!

    In the meantime, I'll seriously consider Hive with Alexa or something, as Google Home is just getting worse every day.

  • Reddeviluk
    edited February 2023
    Options
    Just wondering if anyone had noticed a change? It's been months, reported to Google, but sadly think I'm a lone voice that's not being heard..... Especially as Tado advertise their system as working with Google Assistant, which it hasn't for quarter of a year so far.
  • johnnyp78
    Options
    It’s never worked with hot water on HomeKit if that’s any consolation.
  • Hi I just installed Tado today. In the App Ijust see Alexa, but not Google home. Am I missing something?

  • royi
    royi ✭✭
    Options

    @SR1965 There is no link to Google Home in the app. If you open Google Home, you should see tado heating/hot water. I don't think Tado will be adding the shortcut to Google Home anytime soon.

  • I finally found a working solution.

    Ditch Tado.. and go with anything else.

    I got so fed up with Google and tado doing nothing about a clearly simple situation.. I binned off the Tado and went with Google Nest. Don't bother with Tado any more.. useless.

  • Did anyone ever get this fixed?