boiler always on

Apologies if duplicate post. First one seemed to disappear, with a strange message.

Having installed a smart meter I discovered that my boiler was always on. A lot of help from the eon forum made it clear there was a faulty component. https://community.eonnext.com/threads/6233-Why-is-gas-being-used-during-the-night

I understand the system and it could be the zone valves, the tado wired thermostat, the controller or the boiler. I have a heating engineer coming to check.

I thought I would ask Tado support for their advice. Had they seen this before with their thermostats or could they analyse the wired stat from their end as others have reported on this forum.

After waiting a few days their response was: "RUxxx is currently set as the zone controller for several rooms with tado° Smart Radiator Thermostats. This means, everytime one of those rooms has a heat request, the zone controller also turns on the boiler. Depending on how your schedules are, it can happen, that it seems like the boiler is firing nonstop. But with 7 different rooms being able to turn the boiler on, it is probably normal behaviour."

Patronising, unhelpful and actually uninformed. I documented that the boiler was firing when none of the tado devices were calling for heat and sent it to them. I also understand how the system works. Have tado support changed? I always thought from previous discussion here they would actually be helpful.

Comments

  • I am in the same situation. My system as of 12/12/22 is completely broken. I have had to manually overidde and get the boiler to come on.

    Started with the boiler overrunning after a schedule, then after powering off the whole heating (as per previous suggestion from tado support), the whole heating is now just gone.

    tado has been getting slower and slower the past few weeks, to the extent that the app now shows a loading graphic either for the app or when looking at an individual device. 'Blink the display' on the TRV/Thermostats either doesnt work or takes around 5 minutes to action. If a schedule is set for 7am - 7:30am it now (when working) comes on at 7:07am and goes off at 7:30am. Hot water is hit and miss, a manual change takes 5 minutes to implement.

    It looks like they are batch jobbing the commands as more and more users have started to either join their system or as winter has kicked in, they cannot cope with the scheduling demand.

    This is 100% how IoT should not work ( I work in that space).

  • I'm having the same problem at the moment. We've 2 * CH zone valves, 1 * HW zone valve, Extension kit, 2 * wired dado thermostats and about a dozen dado rad valves.

    After investigating, it may be one of our wired thermostats. The maintenance mode menu settings were different yet they do the same job, one for each CH zone.

    Access via professional installer manual for ST01 (search for 104210-DIGITAL-ST01IB01-INSTALLER MANUAL-TA-EN-00-V3.pdf) - see page 7. I set mine to EK (aka Extension Kit) = On and am testing whether both should have HW on or off to work correctly in our system.

    Hope this helps. Please update if you know more or get a result

    😀