How to control multiple radiators in a room from a wireless temperature sensor

I recall once seeing a setting whereby I could assign a single device to control other devices. I want to use a wireless temperature sensor to control two radiators in a bedroom. I don't want it to control the boiler, just the radiators. My house is divided into zones and the boiler is controlled by the zone demand and a weather compensator, which are not Tado.

I can't find this setting despite a hunt. Has it been removed? If so, what use is a wireless temperature sensor? If not, can someone please guide me to it!

If it does exist it would make it possible to replace the obsolete Elv/Conrad FTH8R units currently in use. Though I wouldn't do that until they break, and hopefully by then Tado will have produced a 'Matter'-based upgrade.

Answers

  • johnnyp78
    johnnyp78 ✭✭✭
    edited December 2022
    You need to create a room on the app and put the devices into it. Make the wireless temp sensor the measuring device. Make the room independent if it’s assigned a zone controller.
  • Thanks for your help. I can't make a room. All I can do is 'add a device'. I already have two radiators and one wireless sensor with the same room name, which is supposed to link them in some way, though there is no evidence of this. So I invented a new room name and renamed the devices into it. Then what? There is no 'measuring device' field. There is no mention of being independent, or of zone controllers.

    It feels like I have a different app. I don't think I do.

    What I would appreciate is a screenshot of the screen where the measuring device is specified, and the steps to get there from the home page. This is weird.

  • Click on settings -> rooms and devices -> the name of the room.

    You can see my settings for living room here. There should be an option to set measuring device and zone controller.


  • Thank you for going to this effort. But I didn't see what you saw! My app didn't show devices sorted by room, though rooms with the same name are supposed to be linked.

    so, I deleted the device room names and reselected them, and now they are linked, and I can see the measuring device.

    Thank you very much!

    For others with the same problem .. The instructions below from the help pages are not correct if you want the devices to link. For that you have to select from the pick list. Entering the same name does not create a link, so it isn't the name itself that performs the link, even though that is, I'm pretty sure, stated or implied somewhere.

    "To change the name of a room in your tado° Home, go to the tado° app and follow the steps given below:

    1. Go to Settings > Rooms & Devices and choose the room you want to rename.
    2. Select Room Name.
    3. Type in the new name and select Done (in the mobile app) or click outside the text field (in the web app) to confirm your choice." - if you want a link, don't do this - select from the list.