Hot water icon gone from app

Got a system boiler with stored hot water.

I might have messed this up myself, looking for installation for someone else who's just bought Tado, but the Hot Water icon has gone from the App and from the device list. I thought, no problem I can activate the hot water button on the receiver - nope! doesn't do anything.

I removed and reactivated the wireless receiver but still no good. Although the hot water icon did briefly appear in the device list. I tried to manualy configure the receiver but it doesn't cycle through its modes (combi / dual relay / gravity).

Heating is working fine so it seems it thinks it's in combi mode.

Am I doing something daft here?

Comments

  • Do you have a wireless temp sensor or smart thermostat? If so, check what the settings are on that. If you don’t have one I’m fairly certain you need one of the two to control hot water.
  • RoryFire
    RoryFire
    edited December 2022

    Thanks - yes wireless. I do recall having to do something with that when I initally set up the system.

    I've followed the settings and enabled hot water. It then shows in the app however it seems to be using the wireless thermostat as its temperature measurement device so I can turn it on manually now at the receiver but then it shuts off after a couple of mins as it thinks the water is hot due to the wireless 'stat!

    I can't find a list of the settings for the wireless thermostat - the instructions seem to suggest that it shouldn't need configuring for although, as said already, I'm sure I had to originally.


    Edited to add - I see the config steps now, but I don't seem to get the option to select the temp sensor (TS).


    I'm going to leave it now, the heating is OK and we have an immersion heater if we need more hot water. Could be I just need to reset and reactivate the wireless temp sensor but I'll wait until we're through Christmas Day.

  • To be honest it sounds like you might need to contact Tado support, so good job you are able to get hot water while you wait…
  • It's most annoying that I think I've got the conficguration of the receiver and the wireless wall 'stat correct, but it doesn't work (for hot water).

    I'm wondering if playing around looking for instructions for someone else, the App has sent a message to Tado that I've got a different boiler and they've changed the set up.

    The non-pro instructions are confusing as they seem to assume you're changing from something else and they force you to put the old controller or boiler in. My receiver was installed by the electrician working on our house refurb and then, later, I configured everything in the App - I recall it all being somewhat uncertain, but it's worked fine for months. It's a standard S plan, so all Tado needs to do is open the two motorised valves.

    Anyway, heating will be mostly running today and I can manually open the hot water motorised valve if needed.

  • Answering my own post, this seems to be sorted now.

    I went through the hot water configuration setting on the Wireless Thermostat and this time everything seems to work.

    I think it's possible that I just wasn't giving it long enough for the info to get back to Tado and the system to re-configure itself.

    Annoying that this couldn't be corrected more easily and I found it disconcerting that, short of manually opening the valves, there's no "button press" manual option.