Hot water

Installed the v3 system a couple of days ago ,wireless controls including hot water, everything worked then, boiler now not responding to user interface when trying to turn on hot water ,radiators still working ok, even pressing the hot water button on top of wireless receiver still doesn’t work


  • johnnyp78
    johnnyp78 ✭✭✭
    Do you have a combi or a system boiler?
  • davidlyall
    davidlyall ✭✭✭
    I had this happen a couple of times when I installed mine. Send that the relay stuck in the unit

    Try powering everything off and tap the wireless receiver a few times then power back on

    Mine has been reliable ever since
  • WillRing
    edited September 13
    Still reliable after a couple of years? Sept '23 my newly installed Tapo system 3+ wireless receiver not responding to being tapped to correct the missing hot water icon/connection to the app ... Is there a trick to the way it is tapped?
  • Yes. still reliable after 4 years installed

    I don't think tapping the wireless receiver will ever resolve a missing icon in the app! It's only a potential fix for a stuck relay

    I'd recommend speaking to Tado support

  • Thanks. Since the receiver is new, I'll contact Tado HQ and see what they suggest.... as it's now in my holiday cottage at the other end of the country it's not as if I can just pop round to test things, I just need it to work reliably out of the box!